Open Suse 12.1 Evolution -- Evolution-mapi installed but does not appear in drop down menu.

I have open suse 12.1 installed and updated. I have tried a number of ways to install evolution-mapi. Nio matter what, I never get evolution-mapi in the drop down menu for reciving mail “Server Type”. I get everything else, but not the mapi option. Can anyone help me with this?

For evolution, I have installed:

i | evolution | The Integrated GNOME Mail, Calendar, and Address Book Suite | package
i | evolution-data-server | Evolution Data Server | package
i | evolution-exchange | Evolution Connector for Microsoft Exchange Server 2000/2003 | package
i | evolution-exchange-lang | Languages for package evolution-exchange | package
i | evolution-mapi | Exchange MAPI plugin for Evolution | package
i | evolution-mapi-debuginfo | Debug information for package evolution-mapi | package
i | evolution-mapi-debugsource | Debug sources for package evolution-mapi | package
i | evolution-mapi-devel | Exchange MAPI plugin for Evolution (experimental) | package
i | evolution-mapi-lang | Languages for package evolution-mapi | package
i | evolution-python-plugins | The Integrated GNOME Mail, Calendar, and Address Book Suite | package
i | evolution-tray | Evolution plugin to minimize in tray | package
i | pidgin-evolution | Evolution integration plugin for Pidgin | package
i | planner-evolution | Planner integration with Evolution | package

Can you next time please copy/paste your computer output between CODE tags:

Sure thing. Sorry I missed that. For some reason I was thinking that because I was not posting actual CODE, I did not need to use a “CODE” tag. Sorry for thinking that.

As a favor, the next time you reply to me, could you include a URL that works?

Page not found

This is the URL that worked for me:

Again, sorry for the misunderstanding.

I make my sincere applogises for doing copieing/pasting where one character is missing. Tha may be due to the fact that I have to do this several times a day, thus I get a bitlazy :frowning:

The CODE tags do many things. They use a fixed font, they conserve white space, they suppress smileys ands more.

You are doing this to attach to a Exchange 2000/2003 server correct? I had a similar problem, had the MAPI installed but couldn’t select it, installed the EWS option and the MAPI option was available. I only ask, because Exchange 2007 and 2010 will not work with the Evolution Mapi addon. At-least from what I have read.

Cheers! ~jDD