Open SUSE 11 installation problems

I have been trying to install Open Suse 11 in vmware v5.5.2. I have installed 10.2 and 10.3 successfully in vmware in the past so I thought this wouldn’t be a problem but well…

I can boot from the live CD but when I start the install, I get “no hard disks were found for the installation please check your hardware!” during the analysis part when linux probs my hard disk. If I continue with the install, I get “no automatic proposal possible. Specify mount points manually in the Partitioner dialog.” And of course I can’t create partitions manually because I get “No Partitionable space available” or something similar. Here is some more information about my system:

Toshiba Satellite A105-S4014
MK1234GSX 120 GB hard drive (BIOS says SATA)
vmware v5.2.2
Host OS: Windows XP Pro

I have tried network install as well. During the network install right after I boot, I get, “No driver update found” message and the installation errors out in the same way as above.

My friend google tells me that you get this issue when the linux installation can’t recognize and doesn’t have a driver for your hard drive. This is surprising because I have not had this problem on SUSE 10.x. After I load linux from the live CD, I use df command and see only the * RAM portion of the memory. What are my options now?*

forgot to add that I even tried installing 10.3 first and then upgrading but that didn’t work. I have 10.3 running like a charm but 11 somehow doesn’t like my hard drive

bumping it up… some one please help

Longstanding error creating SuSE guests…

When creating your VM, select the Buslogic SCSI virtual disk controller, not the default LSIlogic.

Have Fun!

If you are still checking these forums I have an answer for you. Not one that you will like either. I also have an “older” version of VMware, 5.5.7. There is a claim that there is a bug in the emulation. Some code that “corrected” this bug so that it could be used in SuSE was removed between openSuSE 11.0 Beta2 and Beta3. Beta3 and above will not load in a virtual machine. Unless they put in a conditional fix for us, we will have to build our own install images. Petr Vandrovec hinted that he might create a binary fix but as of today, 29 Jun 08, I have not seen anything. I found this info over in the VMware forum but for the life of me I can not find it again!! You can find a copy of the discrepancy on my WebPage at: SuSE 11.0 If you get any further help or info please pass it on to me at: Thanks and good luck

I got the same errors when I tried SuSE 11.0 with VMWare 5.5.5. I was trying to use a physical disk. So Then I tried to use a virtual disk. Same No Disks In your machine error. I noticed that the phisical disk defaults to SCSI (no choice) and the Virtual disk also defaults to SCSI. So I changed the disk type of the Virtual disk to IDE and it worked. I have a running SuSE 11.0 with KDE4 under VMWare 5.5.5. Maybe this will help you too…
Hal Olson