~Open Suse 11.4 Live USB Boot Installation Problem~

Hi guys,

I tried installing openSUSE 11.4 by flashing my USB with the LiveKDE iso. I used the “SUSE Studio ImageWriter” provided at SDB:Live USB stick - openSUSE. But I cannot make it past this error:

[18.319455] Existing persistent hydrid partition found
[18.335077] Mounting hybrid live boot drive…
[19.214151] Mounting compressed unified tree…
mount: warning: /livecd seems to be mounted read-only.
Couldn’t find valid filesystem superblock.
[19.444412] Failed to mount ext3 clic container
[19.446956] Failed to mount root filesystem
[19.448026] rebootException: error consoles at Alt-F3/F4
[19.449142] rebootException: reboot in 120 sec…

I have checked the iso’s MD5 checksum and they appear to be consistent. I have even changed the video mode to TEXT and tried but no avail. :’(:’(

I am running XP on Inspiron 1545.

I guess a lot of users are facing this problem but there appears to be no solution for this. Can someone tell me how to proceed.

Thanks in advance!


try installing to the .iso to a cd

run that and go to install and select your flash drive then continue

:slight_smile: Hi its working as you said :slight_smile: Thanks for the help. However, this bug needs to be taken care of! :smiley: