Open SUSE 11.2 on a Dell Latiutude, touchpad

How do I turn off the touchpad on a Dell Latitude running OpenSUSE 11.2?

The manual files tell me how to configure mice, but not how to find the control panel of the mice, prior to configuring them.

I have a logitech roller-ball mouse that i would prefer to use, and I’d like to shut off the touch pad, which is too sensitive, anyway.

Thank you for your time. :slight_smile:

Hi.
There is a way to turn of the touchpad. Do the following:

  • open a consol window an enter the command “xinput --list”
    You should get a list similar to this

⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ Avago USB LaserStream™ Mouse id=11 [slave pointer (2)]
⎜ ↳ PS/2 Logitech Wheel Mouse id=14 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
↳ Power Button id=6 [slave keyboard (3)]
↳ Video Bus id=7 [slave keyboard (3)]
↳ Video Bus id=8 [slave keyboard (3)]
↳ Sleep Button id=9 [slave keyboard (3)]
↳ USB 2.0 Camera id=10 [slave keyboard (3)]
↳ Asus WMI hotkeys id=12 [slave keyboard (3)]
↳ AT Translated Set 2 keyboard id=13 [slave keyboard (3)]

My touchpad registers as the PS/2 Logitech Wheel Mouse.

To turn of this Device you just enter the next command
xinput set-prop “PS/2 Logitech Wheel Mouse” “Device Enabled” 0

To turn it on again just replace the 0 by a 1.

I wrote a small application for this though I can switch the device via a hotkey.
Look at Applications for your KDE-Desktop - KDE-Apps.org for an application named “touchcontroll”.

Good luck.

I was able to disable the device in the Bios Setup. Thank you, though!

Jay ~Meow!~