Open SUSE 11.1 fault

I had install Open SUSE 11.1 and after 3 weeks the keyboard doesn’t work at all, only in SUSE, in my others systems was OK, so I install Open SUSE 10.3 again and works fine.:expressionless:

On 5/26/2009 10:16 AM, guaticon wrote:
> I had install Open SUSE 11.1 and after 3 weeks the keyboard doesn’t work
> at all, only in SUSE, in my others systems was OK, so I install Open
> SUSE 10.3 again and works fine.:expressionless:
>
>
You might want to repost this in one of the help sections if you are
looking for help or the soapbox section if this is intended as a rant to
blow off some steam. This forums is more for comments and suggestions
about the forums themselves and what can make them better.

guaticon wrote:
> I had install Open SUSE 11.1 and after 3 weeks the keyboard doesn’t work
> at all

(quoted from another post)
It sounds as if you may have accidentally switched on an accessibility
feature called ‘slow keys’ by pressing on the shift key for a few
seconds. This is a showstopper that has been reported in numerous bug
reports and has caused many, many users who’ve never heard of ‘slow
keys’ to believe that their installation is completely broken.

Fortunately you can turn it off with just the mouse by going to the K
menu -> Control Centre -> Regional & Accessibility -> Accessibility ->
Activation Gestures, and untick the first box (‘Use gestures for
activating slow keys and sticky keys’). Also go to the Keyboard
Filters tab and untick the ‘Use slow keys’ box if it is ticked. Press
apply and you should be OK.


natural_pilot

I’m shure you are right but is difficult for me this forum in English, my mothers language is Spanish.

guaticon wrote:
> I’m shure you are right but is difficult for me this forum in English,
> my mothers language is Spanish.

welcome to SUSE…sorry i can’t do any Spanish, but translated with
ImTranslator 3.2, i hope this helps:

Parece que usted puede haber encendido por casualidad un rasgo de
accesibilidad llamado 'las llaves lentas siguiendo adelante la tecla
de mayúsculas durante unos segundos. Este es un showstopper que ha
sido relatado en numerosos informes de bicho y ha causado muchos,
muchos usuarios que nunca han oído de 'las llaves lentas para creer
que su instalación está completamente rota.

Por suerte usted puede apagarlo con sólo el ratón por ir al K
el menú-> Centro de Control-> Regional y Accesibilidad->
Accesibilidad-> Gestos de Activación, y no señala la primera caja
('gestos de Uso para la activación de llaves lentas y las llaves
pegajosas). También vaya al Teclado La etiqueta de filtros y no hace
tictac 'el Uso reducen la marcha de la caja de las llaves si es
señalado. Prensa aplíquese y usted debería estar bien.


natural_pilot