Open Suse 11.0 can't run windows under XEN

I have just upgraded from 10.3 to 11.0 and want to run the virtualisation software to enable Windows to run in Suse.
I’m on the Gnome desktop.
I have installed the Virtualisation modules using YAST and now I can’t get a new virtual machine installed. I get the following error message:-
The processor(s) in this machine do not support full virtualization.
My processor is an AMD Athlon 1800+ and I have 1Gb ram installed.
I have tried limiting the Host memory usage to 500Mb in the boot configuration, but still get this error.
The Novell Documentation pages say that I need 512 Mb of memory per virtual machine -which I have. And my processor is better than the minimum required. So where is the problem?
Is there a solution to this or should I rather chuck out XEN and try installing VirtualBox or something else?

  • While I’m asking questions - will Windows 98 also work in these virtual environments?

Your hardware doesn’t support HVM DomUs at Xen 3.2.1
OpenSuse 11 Dom0 (not WinXp specifically).

Thanks, but can you be more specific or point me to a link where I can read up on this. Will one of the other VMware solutions work in my environment?
I’m trying to search Google on what you have given, but there may be other readers on this thread who would also like some more details on this.

You’re talking about splitting the processing power of an Athlon 1800+ between two OSes at once.

You may need a better rig.

It probably wouldn’t hurt to give virtualbox a try before throwing in the towel and upgrading the cpu.