only few websites load other give page load error in firefox

Hi there…
Well before posting all i need to say that I have no problem with firefox while i m connected through university LAN. At home when i try to connect the wlan i can open the google.com.I can maek any any search on it.I can search for any keyword but i can not sufficiently log in all the googled websites. only 5 in hundred works and rest of them gives page load errors. The interenet is working like charm and i use remote desktop without any problem and connect to my office pc through same wlan.
I also tried Ipv6 settings on and off.in the about:config of mozilla true and false but gives me nothing.
The following things occured when i m trying to connect wlan of my uni.Principally when everyhting goes fine i would be directed to a uni page where i will use my username and pass and would be connectd to net.But that page is not loading up.Possibly problem is with wlan settings.

command lspci

02:02.0 Network controller: Broadcom Corporation BCM4311 [AirForce 54g] 802.11a/b/g PCI Express Transceiver (rev 02)

** command iwconfig**
lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan1 IEEE 802.11bg ESSID:“ecampus”
Mode:Managed Frequency:2.462 GHz Access Point: 00:0B:0E:53:9A:C0
Bit Rate=6 Mb/s Tx-Power=27 dBm
Retry min limit:7 RTS thr:off Fragment thr=2352 B
Encryption key:off
Power Management:off
Link Quality=79/100 Signal level:-65 dBm Noise level=-72 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

pan0 no wireless extensions.

**Command  ifconfig**

eth0 Link encap:Ethernet HWaddr 00:16:D4:08:44:DA
inet6 addr: fec0::c:216:d4ff:fe08:44da/64 Scope:Site
inet6 addr: 2002:865b:89f7:c:216:d4ff:fe08:44da/64 Scope:Global
inet6 addr: fe80::216:d4ff:fe08:44da/64 Scope:Link
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:7346 errors:0 dropped:0 overruns:0 frame:0
TX packets:4527 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:7382097 (7.0 Mb) TX bytes:725732 (708.7 Kb)
Interrupt:23

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:22 errors:0 dropped:0 overruns:0 frame:0
TX packets:22 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1748 (1.7 Kb) TX bytes:1748 (1.7 Kb)

wlan1 Link encap:Ethernet HWaddr 00:14:A5:A2:45:5A
inet addr:192.168.178.175 Bcast:192.168.178.255 Mask:255.255.255.0
inet6 addr: fec0::9:214:a5ff:fea2:455a/64 Scope:Site
inet6 addr: 2002:865b:d627:9:214:a5ff:fea2:455a/64 Scope:Global
inet6 addr: fe80::214:a5ff:fea2:455a/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4485 errors:0 dropped:0 overruns:0 frame:0
TX packets:46 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:625944 (611.2 Kb) TX bytes:8078 (7.8 Kb)

wmaster0 Link encap:UNSPEC HWaddr 00-14-A5-A2-45-5A-35-35-00-00-00-00-00-00-00-00
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

**ping -c 5 192.168.178.175**

PING 192.168.178.175 (192.168.178.175) 56(84) bytes of data.
64 bytes from 192.168.178.175: icmp_seq=1 ttl=64 time=0.047 ms
64 bytes from 192.168.178.175: icmp_seq=2 ttl=64 time=0.038 ms
64 bytes from 192.168.178.175: icmp_seq=3 ttl=64 time=0.040 ms
64 bytes from 192.168.178.175: icmp_seq=4 ttl=64 time=0.038 ms
64 bytes from 192.168.178.175: icmp_seq=5 ttl=64 time=0.043 ms

— 192.168.178.175 ping statistics —
5 packets transmitted, 5 received, 0% packet loss, time 3996ms
rtt min/avg/max/mdev = 0.038/0.041/0.047/0.005 ms

** ping -c 5 66.70.73.150** (google ip.)

PING 66.70.73.150 (66.70.73.150) 56(84) bytes of data.
From 192.168.178.175: icmp_seq=1 Destination Host Unreachable
From 192.168.178.175 icmp_seq=1 Destination Host Unreachable
From 192.168.178.175 icmp_seq=2 Destination Host Unreachable
From 192.168.178.175 icmp_seq=3 Destination Host Unreachable
From 192.168.178.175 icmp_seq=4 Destination Host Unreachable
From 192.168.178.175 icmp_seq=5 Destination Host Unreachable

— 66.70.73.150 ping statistics —
5 packets transmitted, 0 received, +6 errors, 100% packet loss, time 4033ms

If I would do the last ping with any address at my home wlan i will get 100% success… but firefox would only let me browse 5 % of websites. google.com works but** news.google.com** does not for example…The firefox is same that works like charm with Wired LAN.

AHaaan…

How are u genious’ around…

Thank you very much for teaching me a lesson. I worked out my way…i was afraid of making changes that could possibly have fixed this error… only i wanted someone with experience to explain me…no one cared… and finally i did the change that looked suspicious and finally i m here with working everything…

:o)))

As I said u guys there taught me a very good lesson…!! :o))
work hard all by urself…and never hesitate to make the small change u think would bring a major change… :o))

Regards,
Ruhail

ruhail wrote:
> i wanted someone with experience to explain me…no one cared…

i cared when i read your first post here about four hours ago…but,
i had no idea what to do other than turn off Ipv6, which you said you
had already done…

so, where do you get the idea that no one cared?

would you have felt better if everyone who read your post but had NO
idea how to help had written “i do not know how to help, but good luck” ??

if you tell us what you did to fix your problem, then maybe next time
when we see the same problem we will know what to try!!


.~.
/V
/( )
natural^^-^^pilot

:o)))

O really… But u know my way was really that I learnt new thing… and i mean it… Actually I asked the samething few days ago and i saw no reply… no one atleast suggested sumthing… any any thing… Or even asked me like hey did u tried this thing or that thing…
or like when u give this command what was the outcome…can u post it… :o(
But anyways it happens.

So here is the clue!! Next time if someone asks the same problem which i would put in detailed words and anyone who reads this thing should guide him …Problem goes as "I can connect with wired networks as well as wireless lan… Every query gives 100 % success. Wireless is on. You can log on skype talk with your buddies. You can use remote desktop to connect ur office PCs. But with the same wireless you can browse only 5 % of websites. Google works. Google search works. but just imagine google news wont work. so u keep on clicking and 5 out of 100 would result. U have tried IPV6 stuff but in sane. tried every possibility seen but of no use… "… Here is the trick…

In your early days u were trying to connect to the net from everywhere and changing settings everywhere. there u set your name server in /etc/resolv.conf to sumthing… that was compatible with all wired connections… and 5 % websites… 100 % clients…

So all u need to do is to check the /etc/resolv.conf and in the LAST line u will see some 192.xxx.xxx.xxx… u should delete this. I did it somewhere in GUI i even forgot where i did this.I believe it was DNS server settings.and there sumthign like forward… it will warn you but u will b like “i dont care get rid of this”. Restart ur pc ( this is an important point)else u will think u did nothing.
Next time u will see everythign working.

Thats all the success story…!!!
Hope you enjoyed that…

Regards,
Ruhail

Trouble is you never told us how you fixed it for others to learn.
Many questions have been asked before, so search for answers before asking.

Lot’s of the time, that’s what linux is about, but there is no need to be nasty about it.