Online Update confusion

When I tell Online Update to install all Security and Recommended packages, the following warning is displayed:

There are patches for package management available that require a restart of YaST.
They should be installed first and all other patches after the restart.

You selected some other patches to be installed now.

Continue with installing your selection?

Cancel or Continue

Unfortunately, there is no option to deselect all but the ones that need to be installed first. How can they be identified?

You can just cancel. Then restart Yast Online Update.

Normally, it pre-selects only those that update Yast and related software. Then, after updating those it automatically restarts and pre-selects all of the remaining updates.

You’re right! I somehow overlooked the item that was checked. All is now well. Thank you!