On xfce, installed GNOME Desktop Environment, but can't select it at bootup

I’m sure there is something I have done wrong. I have installed GNOME, but on start up it doesnt give me the option to select it. How can I use GNOME?

If you have set things up to bypass the Login screen, you need to restore the Login screen.

Then, when you get there, go down to the Session button on the lower left side and select.

Hi thanks for the reply. How do I restore the login screen?

Thank you.

I suppose he means: Do not use automatic login.

I’ve been looking for ages, I can’t seem to fid how to change the log in settings. Could anyone tell me where to find them?

YaST > Users and Security > Users and Group management. Then lower right: Advanced options, one is about logon.

This is what I am experiencing whilst trying to find it:

-Yast, security and users
-user and group management

-bottom right it says
‘expert options’ and gives me the following options
‘password encryption’
and
‘write changes now’

Unfortunately nothing about log on.

Am I doing something wrong?

Yast - System - Sysconfig Editor, search for DISPLAYMANAGER_AUTOLOGIN, tick it, open it and remove your username from the input field. Click OK.
Reboot and you will have the login screen. There’s a couple of options, one called Session; this will give you the choice of dekstop

Intriguing question :slight_smile:

I have those two and the one about logon screen and that leads to a window which has what we are looking for.

But I have KDE and you have Xfce. Do you know which Diaplay Manager it uses (there are kdm, gdm and xdm)? It is posible that the one you use does not have that option and that YaST then does not show it.

To check: you do not login, but are automaticaly loged in after boot?

In KDE you can do the same as I described above in the KDE configuration program. Is there something like that in Xfce? Or do we have to wait for an Xfce expert?

EDIT: yes, there we are. Yes good idea to look in the sysconfig editor, always a chance there.

And then you need the password you never used until now >:)

When I search I have to come up, i chose the first because it says ‘DISPLAYMANAGER_AUTOLOGIN’. When I click on it and cllick go to,it brings me to a screen, where I cannot see my username. So what do i do? :\