Okular can not set rasterize option by default

Hello everyone! I’m looking forward to leave behind acroread and started using Okular which is for now the right choice cause I need to check digital signatures in my documents. The problem is when printing. I need always print documents with the rasterize option and for some reason Okular does not remember my choices. Every time I have to print a document I have to mark that option. I want to leave always that option by default. Is there a solution? Thanks

@sorianocom;

First up, hello and welcome.

Next, yes, I can confirm that, Okular’s print settings are not being saved …

  • I’ll raise a KDE Bug Report.

@sorianocom:

The following KDE Bug Report has been raised for you – <https://bugs.kde.org/show_bug.cgi?id=434289>.

Thanks a lot @dcurtisfra.

@sorianocom:

The KDE Bug Report is being processed but, the solution will be a functional change in the code …

@sorianocom:

Is there anyway that, you can set the rasterize option in the printer’s driver?

@**dcurtisfra:

**](https://forums.opensuse.org/member.php/42186-dcurtisfra?) I’m not sure of that. I’ve been trying Pdfstudioviewer2020 also, the good news is that it can remember printing options but when printing (with the rasterize option) some images from the page foot gets cut. Until now Okular is the best solution so far but it would be a perfect solution if there is a way I can set some parameters in the okularrc file or shell.rc file. Meanwhile I continue to try diffents pdf viewers. :slight_smile: