Ok .. so I mucked up the login screen theme!!!

Can anyone tell me how to set everthing back to default with KDE4?

I no longer get the openSUSE screen to log into and when I try to restart or shutdown my session it only goes back to the login screen…!!!

Help!!

jkeen871 wrote:
> Can anyone tell me how to set everthing back to default with KDE4?

everything?

delete your /home/[you]/.kde4 and restart X, or reboot…

but that will ONLY fix KDE4 back to default, which will NOT fix all
the possible problems you introduced to cause the following:

> I no longer get the openSUSE screen to log into and when I try to
> restart or shutdown my session it only goes back to the login
> screen…!!!

well…lots of thing probably wrong…it could/will take a lot of
investigation, and possibly a reinstall…at LEAST it will take a boot
from install media and select repair…

good luck…or JUST revert back to the full system back up you took
prior to experimenting…

> Help!!

ok, just look at it as a learning experience!


duo

delete your /home/[you]/.kde4 and restart X, or reboot…

I recommend moving or renaming ~/.kde4 instead of deleting it, afterwards one can move the content one likes to keep back to the new ~/.kde4. I’m not sure, but doesn’t KMail keep mails in ~/.kde4? However, one should always test before removing.

good points all, thx for helpin’


duo

Oops, I missed reading your actual problem - please post the output of

df -h

…i suppose your /-partition (due to /tmp) is full, that makes KDE failing to start. If you like to remove the content of /tmp while booting (which is recommended), open /etc/sysconfig/cron with an editor, search for the line CLEAR_TMP_DIRS_AT_BOOTUP and set it from “no” to “yes”. I’m almost sure this will solve your problems.