Oh no! Something has gone wrong - Alternative Status Menu


First off - Specs

HP Compaq 6000pro, x86_64, OpenSUSE 12.1.
Nvidia Graphics Card running the latest Linux Drivers, 8GB RAM

Joined to a Domain using WinBind/Samba (Used the tool under YAST).

Gnome3, just finished updating the system.

Local users can login no problem, domain users can login no problem via SSH but cannot login using Gnome at all. I can login using ICE and the other graphic engine (forgot it’s name).

Yet when I login using any Domain user I get the following message:

Oh no! Something has gone wrong
A Problem has occurred and the system can’t recover. Some of the extensions below may have caused this. Please try disabling some of these, and then log out and try again.

Alternative Status Menu On [OFF].

I switch it off and try again and get the same message.

I searched the forums and didn’t find an answer. Looking outside of OpenSUSE, I found somethings, tried those and nothing worked.

So I formatted the machine and reinstalled just to see and BOOM same problem.

Any help is apprenticed.


Jason D. DeBoard

Can you check that users are part of the ‘video’ group.

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 1 day 23:29, 2 users, load average: 0.02, 0.02, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

They are. I have decided to switch to KDE, and it works perfectly, installed LXDE for “lite” use as well.
Thank You Malcolm for even responding. You are a scholar and a gentleman.


Jason D. DeBoard