ogg vorbis using kaudiocreator

hi there guys,

1st of all, sorry you haven’t seen much of me lately, i’ve been very busy at university, i’m doing chiropractic so as you can appreciate i have lots and lots of work to do!!

anyway… i’m using kaudiocreator to encode my cds. my portable jukebox player plays .ogg which i heard is better quality than mp3 and since i have a pair of 300quid earphones…thought i’d try it out. now, in the encoder settings there is this line:

oggenc -o %o --artist %{artist} --album %{albumtitle} --title %{title} --date %{year} --tracknum %{number} --genre %{genre} %f

how do i increase/decrease the bit rate? i know for mp3 i changed it from something like preset standard to preset extreme. but can’t see what to do here.


no worries guys i sorted it. looked at man oggenc and just added the line


which worked fine.