'Office' desktop link error

Hey all, just finished installing and everything is working fine!
I have only the one problem, when I try and launch the ‘Office’ icon on my desktop… I get the following error:-

There was an error launching the application

Details: Failed to change to directory ‘$HOME’(No such file or folder)

After searching on google, I couldn’t find anyone with the same problem so I thought the forums might be worth a go.

Thanks --Dan.

Sounds like something is broken try going to yast and reinstalling openoffice

How do I go about doing this? I’ve updated all open office applications as I knew how to do that, but I’m still having the same problem.

Hello, I’m new in linux and i cannot give you the answer, but maybe i can give you more informations about this problem I got too, and maybe someone can give us some useful answer:
i finish dinstalling opensuse 11 with gnome desktop, working everything nice but openoffice doesn’t want to work, it starts initialing and at once it desappears. I changed desktop with kde4, i started office and it works, installing and configuring itself, and setting a new icon on desktop. Returning in gnome desktop I found the new office’s icon in desktop, i try to launch it and… the error was …Failed to change to directory ‘$HOME’(No such file or folder)… but in kde it works!!! Help please, make office running on gnome.

Please don’t hijack others threads start you own!

Strange which versions do you have ans what system

Sorry for the late reply, to be honest, I’m not sure what I should have re-installed… The version of openoffice I have is 2.4.1-10.1.1 but the openoffice branding openSUSE version is 2.4-17.1.

Any others ideas on what I could do?

Thanks --Dan.

If you still have it:
open desktop link with text editor (kwrite or something like that)
and in line
“Path=$HOME” delete “$HOME” for example
or write there correct path

If you still have it:
open desktop link with text editor (kwrite or something like that)
and in line
“Path=$HOME” delete “$HOME” for example
or write there correct path


ast17

ast17’s Profile: http://forums.opensuse.org/member.php?userid=20582
View this thread: http://forums.opensuse.org/showthread.php?t=395831