Obtaining SLES 10 Service Packs 1-4 x86

Hi everyone,

Interesting situation here. I am running a proprietary machine manufactured around 2006 that is operated via a HP x86 workstation running SUSE SLES 10- no service pack.

The system is frozen in time and cannot be updated to any other version (eg 11,12 etc) without breaking it, and no replacement for the system exists.

I have software that needs to be installed but it will only work on Service Pack 4. You know where it’s going…

I tried everywhere to obtain service pack 1, 2, 3, 4 ISO but no luck. Anyone have the files? Sadly no luck through Novell, as the links are all removed. Internet archive has some of the files but most are missing.

Thank you!

You’ll need to talk to SUSE about that - the SUSE Linux Enterprise stuff is separate from the openSUSE Project.

https://community.suse.com is probably a good starting place. Someone there should be able to help you.

I appreciate the advice, thank you. When I reached out to SUSE directly, the response was quote:

“SLES that have reached EoL (end of life) are unavailable for distribution under any circumstances .”

and then told to come here….

Strange that they would send you here, as officially updates to SLE require a subscription, so the community probably legally couldn’t distribute them (though I don’t know if that’s the case or not - but the verbiage they gave you that they’re “unavailable for distribution under any circumstances” probably means that is the case). The SUSE community would probably be more assistance than the openSUSE community in that case.

More specifically they said that someone who works at a university probably has it in their closet, and those people hang out here.

I don’t know. We will see. Thanks

The download links for it used to all be publicly available on Novell website anyway, but are gone now that they are a new company.

I’ve put a question out to someone I know at SUSE who should be able to get a definitive answer. Will follow up when I have their feedback (they’re in Germany, so it may not be today).

Thanks again for your help and please let me know if there is any result.


1 Like

Thanks for your patience - I was traveling last week.

I did a little research on this, and have had confirmation that the individual who told you the openSUSE community could help wasn’t considering SUSE’s redistribution policy. You would need to obtain the service pack from SUSE directly.

If you can DM me information about who you received the advice from, we can likely sort out a resolution - not looking to get anyone in trouble, but the information you received was incorrect.

I’m still looking for an answer as to where to properly obtain what you’re looking for.

1 Like

I appreciate your continued assistance. I’m still looking for a solution.

Tried to DM you but it told me the profile was unavailable. If you could send me a message I will respond to it.


Weird - I’ll send a DM - not sure why you aren’t able to find me, but we’ll figure it out.