OBS - GNOME:/STABLE:/2.32/openSUSE_11.3 / glib2 missing?

The repository

Index of /repositories/GNOME:/STABLE:/2.32/openSUSE_11.3

contains the following glib2 packages:

glib2-branding-upstream-2.26.0-3.2.i586.rpm
glib2-debugsource-2.26.0-3.2.i586.rpm
glib2-devel-2.26.0-3.2.i586.rpm
glib2-devel-debuginfo-2.26.0-3.2.i586.rpm
glib2-tools-2.26.0-3.2.i586.rpm
glib2-tools-debuginfo-2.26.0-3.2.i586.rpm

Where is package glib2-2.26.0-3.2?

Thank you.

There is no glib2-2.26.0-3.2 package. Why there should be one?
If you look into the changelog:

- Rename the main package to glib2-tools since it's really what it  
  contains. Instead, make libglib-2_0-0 provides/obsoletes glib2.

Sorry for not looking at the changelog.

The reason why I was asking for this is the following:

After completing this I am not longer able to start yast2 as root.
Error message:

linux-3l36:/home/jhoover # yast2
**
GLib-GIO:ERROR:gdbusconnection.c:2270:initable_init: assertion failed: (connection->initialization_error == NULL)
/sbin/yast2: line 399: 15427 Aborted $y2ccbin $Y2UI_ARGS “$@”

Because the standard distribution contains the package glib2-2.24.1-2.5.rpm I thought this package got lost somehow.