Зависает Oгнелис и при этом пропадает звук

Приветствую всех! Помогите пожалуйста решить задачку: Зависает Oгнелис и при этом пропадает звук в OpenSuse 11.4. При чем звука нет нигде. При попытке обновиться выдает следующее:

mirlan@linux-pv7c:/usr/bin> su
Пароль: 
linux-pv7c:/usr/bin # zypp update
If 'zypp' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf zypp
linux-pv7c:/usr/bin # zypper update
**
GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
**
GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
**
GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
**
GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
**
GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
Загрузка данных о репозиториях...
Чтение установленных пакетов...

Следующие обновления НЕ будут установлены:
  gstreamer-0_10 gstreamer-0_10-libnice gstreamer-0_10-plugin-gnomevfs 
  gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-base 
  gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-lang 
  gstreamer-0_10-utils gstreamer-utils libgstapp-0_10-0 
  libgstbasecamerabinsrc-0_10-0 libgstbasevideo-0_10-0 libgstinterfaces-0_10-0 
  libgstphotography-0_10-0 libgstreamer-0_10-0 libgstsignalprocessor-0_10-0 
  libgstvdp-0_10-0 libvpx0 libwavpack1 libxine1-gnome-vfs libxine1-pulse 
  mjpegtools mobile-broadband-provider-info python-numpy taglib 

Нечего выполнять.
linux-pv7c:/usr/bin # 

Помогите пожалуйста!

Попробуйте su - , а не su.
Errors

Во-первых: Firefox с обновлениями никак не связан, просто НЕ нужно запускать графические программы из под root, когда это можно сделать из под пользователя.
Во-вторых: что там обновлять вообще собираетесь, если нечего?
Ну и в третьих: звук пропадает только в зависимости от firefox или не только?