NVIDIA Treiber stellt Bildschirm auf 1024 x 768 Punkte

Hallo Leute,
heute war ein update dabei für Leap 15.5. Ich habe den NVIDIA Nutzungsbedingungen zugestimmt und da hat sich ein Treiber installiert,
bei dem meine Grafik-Auflösung fest auf 1024 x 768 Punkte verstellt wurde.
Man kann die Auflösung in den Systemeinstellungen nicht verändern.
Alles andere verstößt gegen das Wayland Protokoll.
Entweder, die alten Treiber müssen wieder her oder ich muss vom Wayland weg. Wie stellt man das um, damit ich wieder vernünftig arbeiten kann?
Viele Grüße
Michael

  1. wayland und Nvidia ist immer so eine Sache.
  2. Bei dir läuft anscheinend ein rudimentärer fbdev Treiber.
  3. Warum unbedingt der Nvidia Treiber?
    Hier läuft nouveau ohne große Probleme.

Poste
inxi -F

Benutze für die Ausgabe Code-Tags:

Code-Tags

Hmm das weiß ich eben nicht. Ich war gar nicht so scharf auf den Treiber - wer wurde einfach beim Update installiert…
Hier sind die Daten:
lesslinux:/ # inxi -F
System:
Host: lesslinux.test Kernel: 5.14.21-150500.55.39-default arch: x86_64
bits: 64 Console: pty pts/1 Distro: openSUSE Leap 15.5
Machine:
Type: Desktop Mobo: ASUSTeK model: 970 PRO GAMING/AURA v: Rev 1.xx
serial: 160881935500018 UEFI: American Megatrends v: 0701 date: 05/16/2016
CPU:
Info: 8-core model: AMD FX-8350 bits: 64 type: MT MCP cache: L2: 8 MiB
Speed (MHz): avg: 1725 min/max: 1400/4000 cores: 1: 1400 2: 1400 3: 1400
4: 1400 5: 4000 6: 1400 7: 1400 8: 1400
Graphics:
Device-1: NVIDIA GP107 [GeForce GTX 1050] driver: N/A
Display: x11 server: X.Org v: 1.21.1.4 with: Xwayland v: 22.1.5
driver: N/A resolution: 1024x768~76Hz
API: OpenGL v: 4.5 Mesa 22.3.5 renderer: llvmpipe (LLVM 15.0.7 256 bits)
Audio:
Device-1: AMD SBx00 Azalia driver: snd_hda_intel
Device-2: NVIDIA GP107GL High Definition Audio driver: snd_hda_intel
Sound API: ALSA v: k5.14.21-150500.55.39-default running: yes
Sound Server-1: PulseAudio v: 15.0 running: yes
Sound Server-2: PipeWire v: 0.3.64 running: yes
Network:
Device-1: Intel I211 Gigabit Network driver: igb
IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 38:d5:47:77:d3:ef
Drives:
Local Storage: total: 298.09 GiB used: 28.29 GiB (9.5%)
ID-1: /dev/sda vendor: Western Digital model: WD3200AAJS-22L7A0
size: 298.09 GiB
Partition:
ID-1: / size: 253.44 GiB used: 28.29 GiB (11.2%) fs: btrfs dev: /dev/sda5
ID-2: /boot/efi size: 499.7 MiB used: 5.1 MiB (1.0%) fs: vfat
dev: /dev/sda4
ID-3: /home size: 253.44 GiB used: 28.29 GiB (11.2%) fs: btrfs
dev: /dev/sda5
ID-4: /opt size: 253.44 GiB used: 28.29 GiB (11.2%) fs: btrfs
dev: /dev/sda5
ID-5: /tmp size: 253.44 GiB used: 28.29 GiB (11.2%) fs: btrfs
dev: /dev/sda5
ID-6: /var size: 253.44 GiB used: 28.29 GiB (11.2%) fs: btrfs
dev: /dev/sda5
Swap:
ID-1: swap-1 type: partition size: 2 GiB used: 524 KiB (0.0%) dev: /dev/sda6
Sensors:
System Temperatures: cpu: 39.4 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 290 Uptime: 3h 52m Memory: 7.65 GiB used: 4.37 GiB (57.1%)
Shell: Bash inxi: 3.3.23

Wie kann ich die Katastrophe wieder in Ordnung bringen?

Vielen Dank für die Hilfe

Michael

Wenn du die Treiber nicht willst einfach deinstallieren und Taboo (add lock)?

Das ist leichter gesagt, als getan… Welchen Treiber sollte ich dann auswählen und wie deinstalliert man die alten?

Poste:
zypper se -si nvidia

Und benutze für die Konsolenausgaben bitte Code-tags, die erhalten die Formatierung der konsole und sind einfach für so etwas übersichtlicher.
Beispiel:

Code-Tags

Habe ich gemacht - aber mit welchem Programm bekomme ich die Code -Tags in den Text? welches Programm soll ich da installieren?

Keines, klick einfach auf den Link “Code-Tags” in meinem letzten Beitrag.
Dort ist alles beschrieben, zwar in Englisch aber es ist auch ein Bildchen dort.
Ist ein Feature eines jeden Forums…

lesslinux:~ # zypper se -si nvidia
Error building the cache:
[https-download.opensuse.org-17fe01be|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP3:/GA/pool/] Valid metadata not found at specified URL
History:
 - [https-download.opensuse.org-17fe01be|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP3:/GA/pool/] Repository type can't be determined.
Warning: Skipping repository 'SUSE:SLE-15-SP3:GA' because of the above error.
Error building the cache:
[https-download.opensuse.org-4e0488f5|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP1:/GA/pool/] Valid metadata not found at specified URL
History:
 - [https-download.opensuse.org-4e0488f5|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP1:/GA/pool/] Repository type can't be determined.
Warning: Skipping repository 'SUSE:SLE-15-SP1:GA' because of the above error.
Error building the cache:
[https-download.opensuse.org-6009e8f6|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP4:/GA/pool/] Valid metadata not found at specified URL
History:
 - [https-download.opensuse.org-6009e8f6|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP4:/GA/pool/] Repository type can't be determined.
Warning: Skipping repository 'SUSE:SLE-15-SP4:GA' because of the above error.
Error building the cache:
[https-download.opensuse.org-8abe0b40|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP1:/GA/pool/] Valid metadata not found at specified URL
History:
 - [https-download.opensuse.org-8abe0b40|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP1:/GA/pool/] Repository type can't be determined.
Warning: Skipping repository 'SUSE:SLE-15-SP1:GA' because of the above error.
Error building the cache:
[https-download.opensuse.org-9565451d|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP2:/GA/pool/] Valid metadata not found at specified URL
History:
 - [https-download.opensuse.org-9565451d|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP2:/GA/pool/] Repository type can't be determined.
Warning: Skipping repository 'SUSE:SLE-15-SP2:GA' because of the above error.
Error building the cache:
[https-download.opensuse.org-b5bcbfdc|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP5:/GA/pool/] Valid metadata not found at specified URL
History:
 - [https-download.opensuse.org-b5bcbfdc|https://download.opensuse.org/repositories/SUSE:/SLE-15-SP5:/GA/pool/] Repository type can't be determined.
Warning: Skipping repository 'SUSE:SLE-15-SP5:GA' because of the above error.
Some of the repositories have not been refreshed because of an error.
Loading repository data...
Warning: Repository 'openSUSE:Backports:SLE-15-SP5:Checks' metadata expired since 2023-12-01 21:11:12 CET.
Warning: Repository 'openSUSE:Backports:SLE-15-SP5' metadata expired since 2023-11-21 12:31:20 CET.
    Warning: Repository metadata expired: Check if 'autorefresh' is turned on (zypper lr), otherwise
manually refresh the repository (zypper ref). If this does not solve the issue, it could be that
you are using a broken mirror or the server has actually discontinued to support the repository.
Reading installed packages...

S  | Name                          | Type    | Version                                 | Arch   | Repository
---+-------------------------------+---------+-----------------------------------------+--------+-------------------------------------------------------------
i+ | kernel-firmware-nvidia        | package | 20230724-150500.3.9.1                   | noarch | SUSE:SLE-15-SP5:Update
i+ | kernel-firmware-nvidia        | package | 20230724-150500.3.9.1                   | noarch | update-sle (15.5)
i+ | kernel-firmware-nvidia        | package | 20230724-150500.3.9.1                   | noarch | Update repository with updates from SUSE Linux Enterprise 15
i+ | nvidia-compute-G06            | package | 545.29.06-lp155.18.1                    | x86_64 | repo-non-free (15.5)
i+ | nvidia-compute-G06-32bit      | package | 545.29.06-lp155.18.1                    | x86_64 | repo-non-free (15.5)
i+ | nvidia-driver-G06-kmp-default | package | 545.29.06_k5.14.21_150500.53-lp155.18.1 | x86_64 | repo-non-free (15.5)
i+ | nvidia-gl-G06                 | package | 545.29.06-lp155.18.1                    | x86_64 | repo-non-free (15.5)
i+ | nvidia-gl-G06-32bit           | package | 545.29.06-lp155.18.1                    | x86_64 | repo-non-free (15.5)
i+ | nvidia-video-G06              | package | 545.29.06-lp155.18.1                    | x86_64 | repo-non-free (15.5)
i+ | nvidia-video-G06-32bit        | package | 545.29.06-lp155.18.1                    | x86_64 | repo-non-free (15.5)
i+ | openSUSE-repos-Leap-NVIDIA    | package | 20230804.41e41a9-lp155.2.6.1            | x86_64 | openSUSE:Leap:15.5:Update
i+ | openSUSE-repos-Leap-NVIDIA    | package | 20230804.41e41a9-lp155.2.6.1            | x86_64 | update-oss (15.5)
i+ | openSUSE-repos-Leap-NVIDIA    | package | 20230804.41e41a9-lp155.2.6.1            | x86_64 | Hauptaktualisierungs-Repository
lesslinux:~ # 


Ich hoffe, jetzt hat es korrekt geklappt nach einigen Versuchen :slightly_smiling_face:

Hat geklappt, aber deine Repoliste…

Poste mal:
zypper lr -d

Denn darin müssen wir erst einmal aufräumen.

lesslinux:~ # zypper lr -d
#  | Alias                                | Name                                                                 | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                                          | Service
---+--------------------------------------+----------------------------------------------------------------------+---------+-----------+---------+----------+--------+----------------------------------------------------------------------------------------------+---------
 1 | NVIDIA:repo-non-free                 | repo-non-free (15.5)                                                 | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.nvidia.com/opensuse/leap/15.5                                               | NVIDIA
 3 | https-download.opensuse.org-0e690bdd | home:alveus:plex                                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/repositories/home:/alveus:/plex/15.5/                          | 
 6 | https-download.opensuse.org-1fe3fe56 | openSUSE:Leap:15.5:Update                                            | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/update/leap/15.5/oss/                                          | 
10 | https-download.opensuse.org-4e18be52 | openSUSE:Backports:SLE-15-SP5                                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/repositories/openSUSE:/Backports:/SLE-15-SP5/standard/         | 
 9 | https-download.opensuse.org-4e0488f5 | SUSE:SLE-15-SP1:GA                                                   | Yes     | ( p) Yes  | Yes     |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP1:/GA/pool/                        | 
14 | https-download.opensuse.org-8abe0b40 | SUSE:SLE-15-SP1:GA                                                   | Yes     | ( p) Yes  | Yes     |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP1:/GA/pool/                        | 
 5 | https-download.opensuse.org-17fe01be | SUSE:SLE-15-SP3:GA                                                   | Yes     | ( p) Yes  | Yes     |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP3:/GA/pool/                        | 
 2 | https-download.opensuse.org-064e6937 | home:lemmy04                                                         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/repositories/home:/lemmy04/15.5/                               | 
 8 | https-download.opensuse.org-483b317b | SUSE:SLE-15-SP5:Update                                               | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/update/leap/15.5/sle                                           | 
12 | https-download.opensuse.org-5776adff | openSUSE:Backports:SLE-15-SP5:Update                                 | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/repositories/openSUSE:/Backports:/SLE-15-SP5:/Update/standard/ | 
13 | https-download.opensuse.org-6009e8f6 | SUSE:SLE-15-SP4:GA                                                   | Yes     | ( p) Yes  | Yes     |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP4:/GA/pool/                        | 
 7 | https-download.opensuse.org-442930cd | openSUSE:Backports:SLE-15-SP5:Checks                                 | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/repositories/openSUSE:/Backports:/SLE-15-SP5:/Checks/standard/ | 
11 | https-download.opensuse.org-530643b2 | SUSE:SLE-15-SP3:Update                                               | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/update/leap/15.3/sle/                                          | 
 4 | https-download.opensuse.org-1516927b | SUSE:SLE-15-SP4:Update                                               | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/update/leap/15.4/sle/                                          | 
15 | https-download.opensuse.org-9565451d | SUSE:SLE-15-SP2:GA                                                   | Yes     | ( p) Yes  | Yes     |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP2:/GA/pool/                        | 
16 | https-download.opensuse.org-b5bcbfdc | SUSE:SLE-15-SP5:GA                                                   | Yes     | ( p) Yes  | Yes     |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP5:/GA/pool/                        | 
17 | https-download.opensuse.org-cfd54ff1 | SUSE:SLE-15:Update                                                   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/update/leap/15.4/sle                                           | 
18 | openSUSE-Leap-15.5-1                 | openSUSE-Leap-15.5-1                                                 | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.5/repo/oss/                                | 
19 | openSUSE:repo-non-oss                | repo-non-oss (15.5)                                                  | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://cdn.opensuse.org/distribution/leap/15.5/repo/non-oss                                  | openSUSE
20 | openSUSE:repo-non-oss-debug          | repo-non-oss-debug (15.5)                                            | No      | ----      | ----    |   99     | NONE   | http://cdn.opensuse.org/debug/distribution/leap/15.5/repo/non-oss                            | openSUSE
21 | openSUSE:repo-openh264               | repo-openh264 (15.5)                                                 | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://codecs.opensuse.org/openh264/openSUSE_Leap                                            | openSUSE
22 | openSUSE:repo-oss                    | repo-oss (15.5)                                                      | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://cdn.opensuse.org/distribution/leap/15.5/repo/oss                                      | openSUSE
23 | openSUSE:repo-oss-debug              | repo-oss-debug (15.5)                                                | No      | ----      | ----    |   99     | NONE   | http://cdn.opensuse.org/debug/distribution/leap/15.5/repo/oss                                | openSUSE
24 | openSUSE:repo-oss-source             | repo-oss-source (15.5)                                               | No      | ----      | ----    |   99     | NONE   | http://cdn.opensuse.org/source/distribution/leap/15.5/repo/oss                               | openSUSE
25 | openSUSE:update-backports            | update-backports (15.5)                                              | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://cdn.opensuse.org/update/leap/15.5/backports                                           | openSUSE
26 | openSUSE:update-backports-debug      | update-backports-debug (15.5)                                        | No      | ----      | ----    |   99     | NONE   | http://cdn.opensuse.org/update/leap/15.5/backports_debug                                     | openSUSE
27 | openSUSE:update-non-oss              | update-non-oss (15.5)                                                | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://cdn.opensuse.org/update/leap/15.5/non-oss                                             | openSUSE
28 | openSUSE:update-non-oss-debug        | update-non-oss-debug (15.5)                                          | No      | ----      | ----    |   99     | NONE   | http://cdn.opensuse.org/debug/update/leap/15.5/non-oss                                       | openSUSE
29 | openSUSE:update-oss                  | update-oss (15.5)                                                    | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://cdn.opensuse.org/update/leap/15.5/oss                                                 | openSUSE
30 | openSUSE:update-oss-debug            | update-oss-debug (15.5)                                              | No      | ----      | ----    |   99     | NONE   | http://cdn.opensuse.org/debug/update/leap/15.5/oss                                           | openSUSE
31 | openSUSE:update-sle                  | update-sle (15.5)                                                    | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://cdn.opensuse.org/update/leap/15.5/sle                                                 | openSUSE
32 | openSUSE:update-sle-debug            | update-sle-debug (15.5)                                              | No      | ----      | ----    |   99     | NONE   | http://cdn.opensuse.org/debug/update/leap/15.5/sle                                           | openSUSE
33 | repo-backports-debug-update          | Update repository of openSUSE Backports (Debug)                      | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/update/leap/15.5/backports_debug/                               | 
34 | repo-backports-update                | Update repository of openSUSE Backports                              | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.5/backports/                                     | 
35 | repo-debug                           | Debug Repository                                                     | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/distribution/leap/15.5/repo/oss/                          | 
36 | repo-debug-non-oss                   | Debug Repository (Non-OSS)                                           | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/distribution/leap/15.5/repo/non-oss/                      | 
37 | repo-debug-update                    | Update Repository (Debug)                                            | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/update/leap/15.5/oss/                                     | 
38 | repo-debug-update-non-oss            | Update Repository (Debug, Non-OSS)                                   | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/update/leap/15.5/non-oss/                                 | 
39 | repo-non-oss                         | Non-OSS Repository                                                   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.5/repo/non-oss/                            | 
40 | repo-openh264                        | Open H.264 Codec (openSUSE Leap)                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://codecs.opensuse.org/openh264/openSUSE_Leap/                                           | 
41 | repo-oss                             | Haupt-Repository                                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.5/repo/oss/                                | 
42 | repo-sle-debug-update                | Update repository with updates from SUSE Linux Enterprise 15 (Debug) | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/update/leap/15.5/sle/                                     | 
43 | repo-sle-update                      | Update repository with updates from SUSE Linux Enterprise 15         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.5/sle/                                           | 
44 | repo-source                          | Source Repository                                                    | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/source/distribution/leap/15.5/repo/oss/                         | 
45 | repo-update                          | Hauptaktualisierungs-Repository                                      | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.5/oss                                            | 
46 | repo-update-non-oss                  | Aktualisierungs-Repository (Nicht-Open-Source-Software)              | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.5/non-oss/                                       | 
lesslinux:~ # 

Also die Liste hat es in sich…
Von 15.3 bis 15.5.

Als root:
zypper rr 33 32 31 30 29 28 27 26 25 24 23 22 21 20 19 18 17 16 15 4 11 7 13 12 8 5 14 9 10 6

Bitte per copy/paste machen.
Das sind alles doppelte und auch falsche Repos.

Danach noch einmal zeigen:
zypper lr -d

sowie posten:
zypper se -si rpm-repos openSUSE-repos

Und das mit den Code-Tags passt so.

Zunächst zypper lr -d

lesslinux:~ # zypper lr -d
#  | Alias                                | Name                                                                 | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                     | Service
---+--------------------------------------+----------------------------------------------------------------------+---------+-----------+---------+----------+--------+-------------------------------------------------------------------------+--------
 1 | NVIDIA:repo-non-free                 | repo-non-free (15.5)                                                 | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.nvidia.com/opensuse/leap/15.5                          | NVIDIA
 3 | https-download.opensuse.org-0e690bdd | home:alveus:plex                                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/repositories/home:/alveus:/plex/15.5/     | 
 2 | https-download.opensuse.org-064e6937 | home:lemmy04                                                         | Yes     | (r ) Yes  | Yes      |   99     | rpm-md | https://download.opensuse.org/repositories/home:/lemmy04/15.5/          | 
 4 | repo-backports-update                | Update repository of openSUSE Backports                              | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.5/backports/                | 
 5 | repo-debug                           | Debug Repository                                                     | No      | ----      | ----     |   99     | NONE   | http://download.opensuse.org/debug/distribution/leap/15.5/repo/oss/     | 
 6 | repo-debug-non-oss                   | Debug Repository (Non-OSS)                                           | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/distribution/leap/15.5/repo/non-oss/ | 
 7 | repo-debug-update                    | Update Repository (Debug)                                            | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/update/leap/15.5/oss/                | 
 8 | repo-debug-update-non-oss            | Update Repository (Debug, Non-OSS)                                   | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/update/leap/15.5/non-oss/            | 
 9 | repo-non-oss                         | Non-OSS Repository                                                   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.5/repo/non-oss/       | 
10 | repo-openh264                        | Open H.264 Codec (openSUSE Leap)                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://codecs.opensuse.org/openh264/openSUSE_Leap/                      | 
11 | repo-oss                             | Haupt-Repository                                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.5/repo/oss/           | 
12 | repo-sle-debug-update                | Update repository with updates from SUSE Linux Enterprise 15 (Debug) | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/update/leap/15.5/sle/                | 
13 | repo-sle-update                      | Update repository with updates from SUSE Linux Enterprise 15         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.5/sle/                      | 
14 | repo-source                          | Source Repository                                                    | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/source/distribution/leap/15.5/repo/oss/    | 
15 | repo-update                          | Hauptaktualisierungs-Repository                                      | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.5/oss                       | 
16 | repo-update-non-oss                  | Aktualisierungs-Repository (Nicht-Open-Source-Software)              | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.5/non-oss/                  | 
lesslinux:~ #

zypper se -si rpm-repos openSUSE-repos habe ich ausgeführt und dann einen Neustart gemacht. Die Auflösung ist immer noch 1024 x768:-(

Du solltest das posten…

Ebenso:
zypper se -sir https://download.opensuse.org/repositories/home:/alveus:/plex/15.5/

und

zypper se -sir https://download.opensuse.org/repositories/home:/lemmy04/15.5/

Diese 3 Befehle zeigen nur etwas und das möchte ich sehen, damit ich sagen kann, wie es weitergeht.

Wir sind immer noch am aufräumen deiner Repos, damit wir nachher evtl. den Nvidia Treiber sauber ans laufen bekommen.
An deinen Repos müssen wir noch mehr löschen, das aber demnächst.

Hier der erste Befehl zypper se -si rpm-repos openSUSE-repos

lesslinux:~ # zypper se -si rpm-repos openSUSE-repos
Loading repository data...
Reading installed packages...
S  | Name                       | Type    | Version                      | Arch   | Repository
---+----------------------------+---------+------------------------------+--------+--------------------------------
i+ | openSUSE-repos-Leap        | package | 20230804.41e41a9-lp155.2.6.1 | x86_64 | Hauptaktualisierungs-Repository
i+ | openSUSE-repos-Leap-NVIDIA | package | 20230804.41e41a9-lp155.2.6.1 | x86_64 | Hauptaktualisierungs-Repository
lesslinux:~ # 

Neuer Befehl zypper se -sir https://download.opensuse.org/repositories/home:/alveus:/plex/15.5/



lesslinux:~ # zypper se -sir https://download.opensuse.org/repositories/home:/alveus:/plex/15.5/
Loading repository data…
Reading installed packages…
S | Name | Type | Version | Arch | Repository
—±----------------------------±--------±---------------------------------------±-------±----------------
i | alac | package | 0.0+git.20160511-lp155.16.4 | x86_64 | home:alveus:plex
i | alac_decoder | package | 0.2.0-lp155.1700.1 | x86_64 | home:alveus:plex
i | dvdauthor | package | 0.7.2-lp155.9.8 | x86_64 | home:alveus:plex
i | faac | package | 1.30-lp155.1700.1 | x86_64 | home:alveus:plex
i | faad2 | package | 2.10.0-lp155.1700.1 | x86_64 | home:alveus:plex
i | farstream-data | package | 0.2.9+5-lp155.63.1 | noarch | home:alveus:plex
i | ffmpeg2theora | package | 0.30-lp155.1701.1 | x86_64 | home:alveus:plex
i | flac | package | 1.4.3-lp155.2.1 | x86_64 | home:alveus:plex
i | gavl | package | 1.4.0rsvn4256-lp155.3.4 | x86_64 | home:alveus:plex
i | gstreamer-devtools | package | 1.22.4-lp155.2.1 | x86_64 | home:alveus:plex
i | gstreamer-editing-services | package | 1.22.4-lp155.4.1 | x86_64 | home:alveus:plex
i | gstreamer-plugins-farstream | package | 0.2.9+5-lp155.63.1 | x86_64 | home:alveus:plex
i | l-smash | package | 2.14.5-lp155.1600.4 | x86_64 | home:alveus:plex
i | libalac0 | package | 0.0+git.20160511-lp155.16.4 | x86_64 | home:alveus:plex
i | libdvdcss2 | package | 1.4.3+3-lp155.9.4 | x86_64 | home:alveus:plex
i | libfaac0 | package | 1.30-lp155.1700.1 | x86_64 | home:alveus:plex
i | libfaad2 | package | 2.10.0-lp155.1700.1 | x86_64 | home:alveus:plex
i | libfarstream-0_2-5 | package | 0.2.9+5-lp155.63.1 | x86_64 | home:alveus:plex
i | libFLAC12 | package | 1.4.3-lp155.2.1 | x86_64 | home:alveus:plex
i | libgavl1 | package | 1.4.0rsvn4256-lp155.3.4 | x86_64 | home:alveus:plex
i | libges-1_0-0 | package | 1.22.4-lp155.4.1 | x86_64 | home:alveus:plex
i | libgstvalidate-1_0-0 | package | 1.22.4-lp155.2.1 | x86_64 | home:alveus:plex
i | libharfbuzz-gobject0 | package | 8.0.0-lp155.2.1 | x86_64 | home:alveus:plex
i | liblsmash2 | package | 2.14.5-lp155.1600.4 | x86_64 | home:alveus:plex
i | librtmp1 | package | 2.4.20210219T175454~f1b83c1-lp155.27.1 | x86_64 | home:alveus:plex
i | libshairplay0 | package | 20160101-lp155.1699.1 | x86_64 | home:alveus:plex
i | libx265-199 | package | 3.5-lp155.1702.1 | x86_64 | home:alveus:plex
i | live555 | package | 2023.05.10-lp155.3.1 | x86_64 | home:alveus:plex
i+ | opensuse-codecs-installer | package | 10.3.1-lp155.37.1 | noarch | home:alveus:plex
i | rtmpdump | package | 2.4.20210219T175454~f1b83c1-lp155.27.1 | x86_64 | home:alveus:plex
i | shairplay | package | 20160101-lp155.1699.1 | x86_64 | home:alveus:plex
i | twolame | package | 0.4.0-lp155.12.4 | x86_64 | home:alveus:plex
i | typelib-1_0-GES-1_0 | package | 1.22.4-lp155.4.1 | x86_64 | home:alveus:plex
i | typelib-1_0-GstAudio-1_0 | package | 1.22.4-lp155.4.1 | x86_64 | home:alveus:plex
i | typelib-1_0-GstPbutils-1_0 | package | 1.22.4-lp155.4.1 | x86_64 | home:alveus:plex
i | typelib-1_0-GstVideo-1_0 | package | 1.22.4-lp155.4.1 | x86_64 | home:alveus:plex
i | typelib-1_0-HarfBuzz-0_0 | package | 8.0.0-lp155.2.1 | x86_64 | home:alveus:plex
i | x264 | package | 0.164~git20220602-lp155.5.4 | x86_64 | home:alveus:plex
i | x265 | package | 3.5-lp155.1702.1 | x86_64 | home:alveus:plex
lesslinux:~ #

Du brauchst nicht schreiben:
hier der erste Befehl zypper se -sir https://download.opensuse.org/repositories/home:/alveus:/plex/15.5/

Bitte einfach die Ausgabe des Befehls incl. der kompletten!!! Eingabezeile in Code tags posten.

Das sagt mir bei einigen Befehlen viel mehr als dir.

lesslinux:~ # zypper se -sir https://download.opensuse.org/repositories/home:/lemmy04/15.5/
Loading repository data...
Reading installed packages...

S  | Name        | Type    | Version         | Arch   | Repository
---+-------------+---------+-----------------+--------+-------------
i+ | mesa-libGLU | package | 0.0.1-lp155.3.1 | noarch | home:lemmy04
lesslinux:~ # 

Dann können wir die auch löschen:
Als root:
zypper rr 2 3

Danach ein:
zypper dup --allow-vendor-change

neu starten und hier posten:
zypper se -si nvidia kernel