nVidia settings won't load

As root, I configured the settings for my nVidia 8500GT and saved them. When I log on as root, the settings load into the card as they should. However, when logging onto my home account, I have to redo the settings everytime because the default configuration is what gets loaded. What do I need to do to get the custom configuration to load when logging in to the home account? I have checked the /home/xxxx/.nvidia-settings-rc file and it appears to have the custom settings saved in it; it’s just not loading for whatever reason. Using OpenSuSE 11.0 and latest nVidia driver.

I had the same issue using ubutu and I had to go rab the latest repositories and re download the driver, I would just dump your driver completely and reinstall it and you should be ok.

Tried your suggestion and it didn’t work. Deleted the nvidia-settings-rc file and started anew and still doesn’t work right. Any other ideas?

When you save to x configuration file
Try to uncheck the box under merge with existing file
This happens on my 7300 gt til I un-check the above mentioned

Tried it and it still doesn’t work. Does anyone here know which specific file the card uses to read the configuration from?

> Any other ideas?

yes, if you ever do get it working then NEVER EVER log into KDE,
Gnome or any other desktop environment as ROOT…

never. read why, and more at: http://tinyurl.com/6ry6yd

sorry, i do not know how to solve this particular nVidia problem, nor
am i certain it is impacted by the URL above…

see caveat: http://tinyurl.com/6aagco
DenverD (Linux Counter 282315) via NNTP, Thunderbird, KDE
3.5.7, SUSE Linux 10.3, #1 SMP i686 athlon

I see

Login as user -open a terminal -su-root password-run nvidia-settings.
Do what you wan to do and save

Don’t log-in as root as stated by the above post

Followed your instructions to the letter and it still won’t work. Even erased the config file in home directory. It created a new one and at the end of the configuration process, the new settings were saved BUT they still won’t load when logging on to my account. This is turning into a real ballbuster :slight_smile: