Nvidia screen resolution size not configured correctly

I played with nvidia-settings, as per my above post. I created - but did not save - a configuration file generated by the program. I would assume that it would be saved to a file to be named xorg.conf, i.e., as /etc/X11/xorg.conf. The preview of the generated file reads (and this is after it corrected what it thought was conflicting information):

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 304.108  (buildmeister@swio-display-x64-rhel04-06)  Wed Jul 31 20:47:31 PDT 2013

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from data in "/etc/sysconfig/mouse"
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "IMPS/2"
    Option         "Device" "/dev/input/mice"
    Option         "Emulate3Buttons" "yes"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Samsung SyncMaster"
    HorizSync       30.0 - 81.0
    VertRefresh     56.0 - 60.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 550 Ti"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "Stereo" "0"
    Option         "metamodes" "nvidia-auto-select @1920x1080 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


Or, would this be saved in my home directory, as /.nvidia-settings-rc and then started by means of a ~/.xinitrc file that includes something like the following code?

nvidia-settings --load-config-only & startkde

I am basing my guesses on this user guide page.

There is a much easier - albeit a bit ugly during bootup - solution. If I set the boot to nomodeset, I boot to 1920x1080. I am going, now, to make this a permanent solution to my problem by adding the setting to grub.

You have to be root to change the xorg.conf file so you have to start the nvidia-setting program as root

Thanks. As I noted, I solved my problem by adding nomodeset to the boot option.