NVIDIA *rpm-drivers won't work - GF 6200

Hi folks,

after installing OS 11.0 i tried to install the nvidia-drivers via yast:

x11-video-nvidiaG01 (173.14.09-0.1)
nvidia-gfxG01-kmp-pae (173.14.09_2.6.25.5_1.1-0.1)

After rebooting the computer switched back to console.
I tried to reinitialize x.org-configuration via “sax2 -r” but it failed with “Error inserting nvidia (/lib/modules/2.6.25.5-1.1-pae/updates/nvidia.ko): No such device”.

After that i tried “modprobe nvidia” and the same message appears.

What to do now ?

Kind regards,

O

the drivers in the repo r buggy, u have to compile them manually, I had the same problem :frowning:

Here is the how to I wrote:

Install Nvidia driver manually! - openSUSE Forums

OK, tried it and works fine now - thanks.

Does anyone knows, what’s the bug in the *.rpm provided via yast ?

Kind regards

O

I don’t know but I think they haven’t been compiled properly for us by nvidia cause the version I am using is the same in the repos but I compiled it my self so I am assuming they didn’t do something right, but I am not sure sorry.

:confused:

I have same card, same issues. After installation, even sax wont work. Drivers from Nvidia site works fine, opensuse packages dont. Something is broken in opensuse packages.

https://bugzilla.novell.com/show_bug.cgi?id=407270