NVidia Problems

Hi, I installed the Nvidia graphic driver with the script from the NVidia website:

It works pretty well except for the following things:
When I want to use alt + f1 to switch to the console, it shows a black screen. I think this is a bug of the driver, since I had the same problem in Ubuntu. But my notebook is Suse Certified, so who should I contact to fix that?

Another thing is, that I can’t open gedit as super user. I get the error message “can’t open display”. It works as “normal” user. I reckon, I need to specifiy some stuff in the x.org configuration?

Here’s my notebook specification (HP):
ETH - Projekt NEPTUN - PC Modelle

I found some strange problems with drivers directly downloaded from the site, also. Cant recall now, but for me, drivers from YaST repository seems to work flawlessly.
I suggest you try with them.

My drivers (also downloaded from nvidia) are working without any problem.
Try to install the latest beta: 180.08.

yes, i have notice this too: found some strange problems with drivers directly downloaded from the site.

I’ve tried both the driver from the repository and the beta driver. On my ThinkPad T61p (with a Quadro FX570m) I experience the same problem with the Ctrl-Alt-Fn functions as well as some very strange power control issues (no power off, etc.).

I’ve been able to narrow it down to an issue with multiple-monitor configurations. If I have ANY configuration of Xinerama, Twinview or multiple X, the problems are there. If I run a straight single monitor configuration, the issues all go away.

Maybe one of you Linux gurus out there can do something with that information, because I love openSUSE and I love my ThinkPad… Although next time, I think I’ll get one with a different graphics card. :X