Nvidia native driver on D830 (Quadro NVS 134)

Hi All,

I see there are many threads on this subject, I followed a few but I can’t succeed in getting the native NVidia driver working on OS11.1. I managed to get it working earlier this week. But yesterday I got a new laptop harddrive, newly installed OS11.1 and I see a driver version discrepance between my new install and the install on my other drive (that I kept).

I tried the one-click install for the “newest nvidia cards” (the top button in the 11.0/11.1 category. I also tried the lowest button (for the older cards). On my earlier install it seemed that I needed the drivers for newest cards. I also tried to manually install the G02 drivers (and removed instances of the G01 packages). But the driver would not start.

Also the command ‘sax2 -r -m 0=nvidia’ failed.

Anyone any suggestions? The native driver is pretty slow, especially in browsing in Firefox.

Thanks in advance.


Try installing the driver in runlevel 3. After installing, run sax2 to configure the xserver.
I had similar problems with radeon drivers till I tried this.

Yes! That worked!
Thank you so much.
It’s a pity that this does not work right away, as in the past, but I’m glad I got it running now.