Nvidia Driver

Anyone besides me having a problem with the Nvidia 173.14.05 driver and 3D games in x86-64 RC1?

I have installed the Nvidia repro Go1 driver the OEM driver. they both work well until I try to play a 3D game and get a “Frequency Out of Sync”.

I have tried other drivers and can’t get sax2 to load them.

I have the horz & vert set to my monitor specs.

I would appreciate a few with Nvidia cards & that driver installed trying Ppracer and Trackballs as a check.


I am having some issues with the nVidia driver on 11.0 as well. Forum format changes on some site when in the reply window. Icons on the taskbar and system tray go black, and mousing over them, will move the black from one end of the taskbar to the other. Using the driver installed from the nvidia repo.

I figure they will sort it out in a few days.

I have that driver installed on 10.3, and occasionally get hard lock ups. I’m not sure what is causing it yet. I do suspect the nvidia driver. I have kernel

I’d provide the xorg logs and xsession error logs, but I had to do a format and reinstall.

You are not the only one that have problems with this driver, i might be wrong but they sort of rushed to vomit this driver:)
I had problems with inactive windows etc. i just compiled the newest one from nvidia. Try this, just go to nvidia and follow instructions.

Different distro but got that driver working fine on fx5200 and fx5500 kernel

The driver works just fine for me. Using Kernel and suse10.3. It actually works better on ppracer than the previous driver.

the 173.14.05 driver of nvidia is seriously broken, it doesn’t even work at all on certain cards.

Since the release this has been known and aknowledged by nvidia in the nvnews forum.

Last week nvidia released 173.14.09 which works much better and finally makes me start X again on my quadro350M


173.14.05 which I installed using 1-click once 11.0 was up doesn’t seem to have enough horsepower when it comes to rendering compiz.

I do not mean it is not working, all is perfectly, just the lack of opengl optimisation. I guess it will reflect in opengl games as well.

I got my out of frequency problem working and now my 3D games are 100%. See: Resolution problems when default is not used (for example in some fullscreen games) - nV News Forums post 10

1st, I am running the -177-13 beta driver manual install (OS11.0 x86-64)

2nd, backup your xorg.conf.

I edited /etc/X11/xorg.conf to read like this (in sections):

Section "Device"
  BoardName    "GeForce 7600 GT"
  BusID        "6:0:0"
  Driver       "nvidia"
  Option "ModeValidation" "NoXServerModes"   <-- added that line
  Identifier   "Device[0]"
  VendorName   "NVidia"


Section "Extensions"
  Option       "Composite" "off"   <-- edited to "off" from "on"

Edit: I did that in root with an editor & you have to reboot to make it effective.

I’ll worry about composite another day; one thing at a time:)