Nvidia 8800GT problems

Hi all,

New Suse Linux user here, having a great time trying to get everything working (most worked out of the box!) but I’m having problems with my Nvidia 8800GT.

I’ve followed the installer guide using yast, but I’m still having problems (is anyone able to explain exactly what Yast is? I assume it’s some form of package manager?!).

Basically I have the following in my control panel;

this appears in the properties of the gfx;

and this is the error I am receiving;

Is anyone able to help? I’m still very new so I’d be grateful for all the help I can get :slight_smile:


Sounds like your still using the nv driver. Some Nvidia cards show
up as Vesa, don’t worry it’s normal. You can manually change it in
the xorg.conf file if you need to see the name.

Have a read here;


If all is working you should see the Nvidia logo show when the X server
is starting.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 2 days 15:06, 1 user, load average: 0.31, 0.13, 0.16
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

Sounds like you’ve not installed the Nvidia driver. Go here and click on the link for the 1-click install for newer Nvidia cards:

Setup nVideo Video/Display with native nvidia rendering for Compiz | SUSE & openSUSE

Hopefully this will correct your problem.

Hi guys,

thanks for the replies.

I’m pretty sure it’s still not working. I don’t see any Nvidia logo, and the windows draw rate seems very low. Indeed I can’t even turn on 3d effects in the control panel.

I’ve tried the one click installer which says that it has completed successfully, but nothing more seems to happen. I have had the GFX card detected correctly before, but again the driver did not seem to work. I really am stuck.

Any ideas?

Thanks again lol!

I suggest looking at the link and following the commands to get to
runlevel 3, then skipping down to configure the X.org and run the sax2

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 2 days 15:40, 1 user, load average: 0.61, 0.38, 0.26
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

> Any ideas?

confirm that you either rebooted or shutdown X and restarted it after
the one click reported a successful driver instal…

DenverD (Linux Counter 282315) via NNTP, Thunderbird, KDE
3.5.7, SUSE Linux 10.3, #1 SMP i686 athlon

Hi Guys,

I got it working :slight_smile: lol!

Here is how in the Weemee basic manual.

  1. Use YAST to install the driver.
  2. Restart
  3. Press CTRL, ALT and F1
  4. Type logout and press enter
  5. Login as root (same password as main account is likely)
  6. type sax2 -r
    ** note your screen may then go into sleep mode. I pressed enter and spacebar once - it did not return. Then reboot, and everything should be working! **

I hope this helps someone, if not it’ll help me if I reinstall lol!


Hey WeeMee,

thanks for the input mate, that did help me out especially I’ve been trying to get my 8800GT card to work for the last 3 weeks :’(

thanks again :slight_smile: