NTFS Problems

Before I used OpenSuse 11 I had Ubuntu 7.10. There I can write with ntfs-3g on all my ntfs harddisk. Now with OpenSue I can’t, althought the same driver is installed. What I have to chance that I can write on my harddisk.:confused::confused:

You should be able to do this. I have a NTFS drive on my openSUSE-10.3 PC and can read/write with no problem. I also have many external hard drives in NTFS format, and can read/write with no problem.

You likely just need to edit your fstab file.

And in addition, IMHO:

If the drive is internal, editing fstab is good as mentioned by oldcpu, and that’s likely your situation.

For other readers, if a drive is external, it’s not necessary to edit fstab. Mounting external drives read/write by editing fstab can lead to trouble when next you boot. For external usb drives you make a once-only preparation so that they will all thereafter automount read/write.
FFI: Automounting external (USB) NTFS drives in read-write mode

You can try to install the
NTFS configuration tool in yast for enable/disable write support on NTFS.
(enable/disable write support for external and internal device.)