NTFS internal Hard drive

how can one make it so writing to NTFS isn’t shut off unless your Root… jw…

Read this:

HowTo Mount NTFS Filesystem Partition Read Write Access in openSUSE 10, 11

I did it a bit differently… I am not sure it is a good way to do it, but if you are new to Linux, it maybe a good workaround… Anyway… I have one FAT32 partition and one NTFS. By default it was that FAT32 would have full access but NTFS read only. I went into YaST “partitions” utility options and copied fsab settings from FAT32 to NTFS. Everything works just fine… :slight_smile:

try to install ntfs-config, it helps out.