Now have DVDs working....Suse 11.0 and KDE3 on Lenovo T61

Well, I’m back to openSuse 11.0 and KDE 3 and I now have dvds working on my
Lenovo T61.

In one of my previous posts, I had mentioned that I thought all my problems
were related to the mix of KDE3 and KDE4 that I had on my system.

I actually tried openSuse 11.1 with KDE4, and while my audio was fine, and
DVDs played, knetwork manager didn’t work and I had to deal with the KDE4
desktop, which I don’t like.

So I did a completely fresh install with only KDE3.5 installed. I used the
same process outlined in the JEM report “hacking suse 10.3”.

I added only libdvdcss from videolan repository, updated amarok, etc from
packman, and finally it worked again.

In conclusion, if you want multimedia working in 11.0 with KDE3, don’t
follow the guides posted in this form that are meant for KDE4. Go back to
what worked in suse 10.3 and it will work.

I also realized that in my first series of posts about the problem I
mentioned I was using KDE3, but in my second, more recent series, I did
not, making it even more obscure for those trying to help me.

Thanks, folks.

That is still what we recommend
Multi-media and Restricted Format Installation Guide - openSUSE Forums