Novell Client and OpenSUSE 11.1

Anyone know of a way to get the Novell client to work in openSUSE?

When I try to install the Novell Client beta for openSUSE 11.0 it’s telling me nothing provides, which is needed by novell-xtier-base-3.1…6-8.i586.

Anyone have a solution for this?


At the moment they are working on releasing the version for 11.0 :

Are you using this public beta? NOVELL: Downloads - Novell Client for Linux 2.0 SP1 for OpenSUSE 11 - Public Beta

I don’t expect them to start work on the 11.1 Novell client until the 11.0 is final.

Often you can get away with linking with the older required library name to a newer file version… but with this client big chance you’ll hit a snag with other requirements.

You could use ncpfs as alternative? It should work fine if you only want to attach to the filesystem.


ncpfs has a 2 GB file size limit, which is an issue with me, because I am moving large Windows XP zmgs over. I guess I’ll need to stick to SLED 10 SP2.


This public beta worked quite well for me, till I found that DFS junction points where broken. Tried 2.0 SP2 (novell-client-2.0-sp2-sle11-x86_64.iso) since linux_overview says “DFS junction support” … but no luck.
[btw the tray icon sometimes is present, sometimes is “ghostly”, i.e. the space is taken, but the image is darkened/black and right click is ineffective]

Using Linux x86_64, openSUSE 11.1 (x86_64), 4.2.96 (KDE 4.2.96 (KDE 4.3 RC2)) “release 142”.

Any advice?