Novell Client and OpenSUSE 11.1

Anyone know of a way to get the Novell client to work in openSUSE?

When I try to install the Novell Client beta for openSUSE 11.0 it’s
telling me nothing provides libbfd-2.18.50.2008040-11.1.so, which is
needed by novell-xtier-base-3.1…6-8.i586.

Anyone have a solution for this?

Andy


apastuszak

apastuszak’s Profile: http://forums.opensuse.org/member.php?userid=17527
View this thread: http://forums.opensuse.org/showthread.php?t=402192

At the moment they are working on releasing the version for 11.0 :
https://bugzilla.novell.com/show_bug.cgi?id=405057

Are you using this public beta? ‘NOVELL: Downloads - Novell Client for
Linux 2.0 SP1 for OpenSUSE 11 - Public Beta’
(http://download.novell.com/Download?buildid=N848u3D7BjQ~)

I don’t expect them to start work on the 11.1 Novell client until the
11.0 is final.

Often you can get away with linking with the older required library
name to a newer file version… but with this client big chance you’ll
hit a snag with other requirements.

You could use ncpfs as alternative? It should work fine if you only
want to attach to the filesystem.

Cheers,
Wj


Have a lot of fun! WJM

Magic31’s Profile: http://forums.opensuse.org/member.php?userid=289
View this thread: http://forums.opensuse.org/showthread.php?t=402192

ncpfs has a 2 GB file size limit, which is an issue with me, because I
am moving large Windows XP zmgs over. I guess I’ll need to stick to
SLED 10 SP2.

Andy


apastuszak

apastuszak’s Profile: http://forums.opensuse.org/member.php?userid=17527
View this thread: http://forums.opensuse.org/showthread.php?t=402192