Not able to update eclipse

I installed the distributed eclipe SDK. Eclipse starts fine and seems to
work, but if you try to launch Help->Software Updates… just an error
message occurs ‘Cannot launch the Update UI. This installation has not
been configured properly for Software Updates’ what means the
distributed version is more or less unusable.


pueffl

pueffl’s Profile: http://forums.opensuse.org/member.php?userid=18195
View this thread: http://forums.opensuse.org/showthread.php?t=403726

pueffl;1920036 Wrote:
> I installed the distributed eclipe SDK. Eclipse starts fine and seems to
> work, but if you try to launch Help->Software Updates… just an error
> message occurs ‘Cannot launch the Update UI. This installation has not
> been configured properly for Software Updates’ what means the
> distributed version is more or less unusable.

Install Eclipse from oss repository? For me works fine and you can
update it in YaST.


http://yami.googlecode.com/
http://akoskm.blogspot.com/

ram88’s Profile: http://forums.opensuse.org/member.php?userid=1058
View this thread: http://forums.opensuse.org/showthread.php?t=403726

I had a similar problem. I fixed it by going Windows->Preferences,
click the arrow by General and select Capabilities. Check the box
labeled Classic Update.

That should do it.


elserj

elserj’s Profile: http://forums.opensuse.org/member.php?userid=2799
View this thread: http://forums.opensuse.org/showthread.php?t=403726