Not able to turn airplane mode off after it was turned on (wireless unavailable)

Not able to turn airplane mode off after it was turned on (wireless unavailable)

I have installed opensuse 11.4 gnome 3 on Compaq nc6220

Anyone knows how to get airplane mode off???
In network settings I am able to move the airplane mode to off but there is no save or anything else to do that close the window.
When I open the network settings again it is on… and impossible to set wireless on.


Gnome 3 what… 3.0, 3.0.2, 3.2.0??? Open system settings and then
system info.

Correct, no saving, changes are made on the fly so to speak with the
switches :wink:

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel
up 2:44, 3 users, load average: 0.12, 0.07, 0.05
GPU GeForce 8600 GTS Silent - Driver Version: 285.05.09


Just some additional info; I have 3 exactly same PC’s with the same setup. (11.4 Gnome 3.0.2)

The problem is on 2 of them now (I will not try to turn on airplane mode on the third :slight_smile:
So I don’t think it is HW problem.


On 10/15/2011 08:56 AM, hxh69576 wrote:
> So I don’t think it is HW problem.

since this is a wireless problem (inability to reinstitute wireless
after setting airplane mode), i’d suggest you might find some help in
the three stickies at the top of that forum <>

but, i’m not sure on that and i’m not a wireless guru–but somewhere in
those post i read about a way to learn if the wireless is ‘hardware
blocked’ or ‘sofware blocked’, and i think rfkill may be a useful key
to unlock the latter…(and, finding the right physical button to press
might be useful in the former)

openSUSE®, the “German Automobiles” of operating systems

OK. the HW switch is very easy to see above the function keys with a blue led turned on/off. It has been working well but since some weeks/months ago (I guess after some patches) it started to fail.