not able to install openSUSE Live CD from usb stick

Hi @all,

I have done a big big mistake (I could beat myself up for that) with my netbook and now I am sitting here, not getting openSUSE installed on it.

long story short: I wanted to try another netbook linux and installed (more by accident than intentionally) Easy Peasy Linux. This system is not bad, but cannot work with the wireless adapter in my netbook. However, I then wanted to install openSUSE 11.4 again, which ran fine on the netbook. But the install always gets stuck in different stages and I don´t know why.

sometimes a failure message comes up: “filesystem is read only, rebooting in 120 seconds”, but I am not really sure if this is for the harddrive or the usb stick. In other occasions, the bootprocess until install gets stuck at “starting KDM”. Nothing happens then… thats it.

I already have reformatted the usb stick and copied the openSUSE Live CD via Imagewriter on it again… no success.

So now I am really confused, because I don´t know if there is something wrong with the harddrive? Or is it the stick itself? How can I find this out?

If it is the harddrive, how can I at least refomat it? Remember: no CD or DVD drive, just USB stick…

How can I find out if the image on the stick is ok? I already tested the install media and it said: “checksum ok”

would be cool, if someone could save me from my self-constructed misery…

Thanks in advance


But you can boot to a Live desktop OK?

no, I can´t. It also freezes up either at “starting KDM” or “filesystem is readonly bla bla”…

Do you need to keep data on the HD?

For the sake of sanity I might try booting Parted Magic, wipe the HD and recreate the partitions you want. Then try again.

Have you / are you able to try the Live USB in another machine?

I have now grabed another machine from somewhere, but with totally different hardware. There at least the live session loads up. Looks fine. So it must be the netbook then, which has a fault…

is it possible that the system on the harddrive prevents a system on an USB drive to boot?

I don´t need data from the HD, so I could wipe it. How do I do this with parted magic? I don´t have a CD or DVD drive… is it the same procedure, to make an USB drive, but just with an parted magic .iso?

Make a bootable USB device
Hope it boots OK

creating_the_liveusb – Parted Magic

in the default settings parted magic also gets stuck during boot-up, at the message “starting SSHD”. When I remember right, i also had such a message before, as I tried to boot another system from USB.

Does this SSHD mean the secure shell daemon or something with the harddrive. I guess the harddrive has a fault. But it still boots the installed system…

in the “Live” mode, it gets stuck at “configure GTK+ environment”…

I just want to wipe the HD. Do I really need to boot then in parted magic?

You have to be able to boot something. Else pull the HD and attach it to another machine.

Try the Failsafe boot in PM.

SSHD probably = solid state hard disk (Is that what it has?)

Does it still boot the installed system?

it did boot the installed system. But I have bricked it, I guess… I have done something in gparted, which was installed on the system. But I don´t remember what I did.

Now it doesn´t boot anymore and I can not install anything on it. Parted Magic fails in all options. In “alternate graphics” mode, I get some weired dots on the screen… that´s it.
I think I can forget about it…

thank you very much anyway.

I think I can forget about it…

What, you give up?

this is the only option, I can see right now.

After I have destroyed the installed system:

  • no Live USB drive can boot, neither into installation mode, nor into the live environment

  • parted magic fails to load/boot in every option it has

which other options do I have then?

all this is really really crazy, because the install of openSUSE and also easy peasy was a walk in the park. But now nothing works anymore. To me it seems like that something inside of the netbook is broken. But I don´t know what, because I didn´t drop it or anything. And it has booted easypeasy all the time, without any error…

It should boot with a live cd of Puppy, even without a HD in

hmm… in the meantime I have talked to HP and they take it in for repair.

However I did not mention the Linux adventure, because this guy at the telephone wouldn´t have understood what I mean anyway. I assume they will wipe it, put win7 on it and I am back to “start”. Or whatever…

But maybe, until the send-it-back package arrives I´ll try puppy to boot (will take a while). I will then post the outcome

On 07/13/2011 03:36 PM, steffen13 wrote:
> hmm… in the meantime I have talked to HP and they take it in for
> repair.

wow…what are you gonna do if they see it has linux on it, and say you
have violate the warranty provisions and send it back to you broken?

did you read the warranty? some (many, most?) makers warrant their
equipment only so long as the operating system is not changed…

i’m unsure of HPs warranty, but i do know they sell equipment with Linux
and if you try to add Windows and it don’t work, that is YOUR
problem…not theirs…

well…wait and see, maybe you are lucky.


openSUSE®, the BMW® of operating systems!

I also thought about this… I give Puppy a shot this night anyway. But what should they do? They only can send it back, broken. Then I donate it :smiley:

the problem is solved!

First of all I couldn´t get Puppy to install on an USB stick. But, don´t ask me how and why I came to this idea, I also tried to boot up Xubuntu 11.04 and this worked. I have Xubuntu installed now and it can work with the wlan adapter and runs quite fast on the netbook. I think, I stick to it, because it seems like that it works also very well on netbooks.

Thanks everyone for your help!

On 07/14/2011 06:06 AM, steffen13 wrote:
> I have Xubuntu installed now and it can
> work with the wlan adapter and runs quite fast on the netbook.

GREAT! happy you got a FOSS running!

my motto: Use what works!

openSUSE®, the BMW® of operating systems!