Not able to access kay board while installation.

Hi,
I already had windows on my box, trying to install suze linux 10.1, but while I boot from CD, my first option is Boot from Hard disk and second is Installation. But for selecting installation option I am not able to access keyboard.

Please help.

Welcome to the forums !!!

If 10.1 is the version, and it is openSUSE, I suggest you download a more recent version. 10.1 is no longer supported, you will not find any updates or software repositories.
If it’s SUSE linux Enterprise desktop, they have their own forums, links are on the front page of these forums.
The problem is the keyboard. Use an old-fashioned wired PS2 keyboard to perform the install.

Good luck

Thanks for reply!!!
yes we are using openSuse.
actually we want to production server os on one dev machine that why we are going for suse 10.1

I will try with ps2 kayboard.

snarkhede wrote:
> actually we want to production server os on one dev machine that why we
> are going for suse 10.1

openSUSE 10.1 is no longer supported…there are no security updates
available for it…

do you plan to use it where it is exposed to the internet? bad idea.

see http://en.opensuse.org/SUSE_Linux_Lifetime

if you need a 10 series SUSE you need to look to SUSE Linux Enterprise
Server, look here for SLES 10 support through mid-2016:
http://support.novell.com/lifecycle/lcSearchResults.jsp?st=-1&sl=s&sg=-1&pid=1000


DenverD (Linux Counter 282315)
CAVEAT: http://is.gd/bpoMD
posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
2.6.22.19-0.4-default SMP i686
AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
CMedia 9761 AC’97 Audio

Hi,

My machine is not having Ps/2 port for keyboard and mouse, it is having only USB to connect mouse and kayboard.

I did not understand how I can proceed now?
:’(:’(

As noted by others, if you have any choice, then installing openSUSE-10.1 is a bad idea. It has not been supported for years.

Its far better to install a more current version of openSUSE, either 11.1 or 11.2, where 11.2 is the latest.

Reference your USB mouse problem, please look at the settings in your PC’s BIOS, and see if it is possible to change your USB settings to “legacy mode” in the BIOS. Then try again to install openSUSE.

But note, unless you have special reason why you need openSUSE-10.1, then installing openSUSE-10.1 is a bad idea as it is too out of date.