No Videos on Youtube with openSUSE 11.4/Xfce 4.8 Firefox 4 beta or Midori


After installing openSUSE 11.4/Xfce 4.8 (and all the restricted formats) I can’t watch videos on Youtube. All I get is moving shadows and colours. Audio is OK.

I have installed flash-player, shockwave player via YAST or zypper.

I did not have any problems when using the same configuration under openSUSE 11.4 RC2.

Any ideas?



It’s probably a problem with flash. I already installed xfce twice and did not have this kind of problem.
In the multimedia section of the forum you will find new topics about flash related issues with solutions that might be able to help.

Cheers. I am having the same problem in Firefox 4, Midori and Chrome 10. I used XUBUNTU and XFCE with openSUSE 11.3 without any problems at all.

I can watch videos on Engadget etc. It’s just Youtube where this problem occurs.

I have the same problem. Youtube videos work fine with Google Chrome. Has someone reported this to bugzilla?



Yeah i’m having the same issue with youtube videos and firefox 4beta 13?

all other flash videos on other sites work fine, but when playing youtube videos and trying to scroll the youtube page or even go to another open tab, the youtube video is always displayed in the original location, like it can never get superseded as far as viewing it…

youtube works fine in google chrome, and all other flash sites don’t display this same issue…

using 11.4 with kde on x86_64… using both the bundled flash-player and even tried the adobe flash square as well… same issue with both…

I have the sampe problem with OpenSuse 11.4.

When i view a Youtube video at Youtube page and scroll, the video doesn’t see correctly…

In other pages (my blog, for example) the video is ok!

sorry for my english.

Yeah on youtube the video is coated with a pink color and I can’t see any video

Well FireFox 4 is beta is it not??

  1. Open a Terminal
  2. Switch to root
  3. If you have an old Flash and nspluginwrapper:
    zypper rm flash-player nspluginwrapper
  4. Get Flash from the adobe Website
  5. Unpack and copy the file here: /usr/lib64/browser-plugins
  6. Restart any Browser and have Fun !

Disabling hardware acceleration fixed it for me:

nowwhatthe: flash 10.2

This worked for me… but i did it slightly different
Instead of “Unpack and copy the file here…”

I just installed the RPM and then reinstall the lash-player and the nspluginwrapper from YAST :slight_smile:

Glad you share it here. It is really a flash problem