no video after install

Hi all,

SUSE n00b here, just tried installing 11.1 from DVD, and everything goes smoothly until it tries to configure xorg… it tells me not to panic and then I lose all video. I let it sit for an hour, and then assumed it wasn’t working, reinstalled, and got the same problem. So I can get to the GRUB screen and I get a splash page while SUSE is loading, and after that nothing. I don’t have a terminal prompt either – the monitors shut down as if they were disconnected or the computer turned off. Unsure where to start.


Did you try the other konsoles?
Try from CTRL+ALT+F1… to CTRL+ALT+F6
if there’s a loginpromt, login as root
and type:

sax2 -ra

That makes sax2 (r)eseting the configuration and (a)utoconfiguring a new one

if it doesn’t work or there’s no promt,
probably the graphic card isn’t recognized properly.
reinstall and in the screen where you choose the installation mode
uncheck the checkbox “Use automatic configuration”.
with this option deactivated you are able to have more control
over the detection of your graphic card.

I have no output to the screen at all – I will try reinstalling without auto-configure.
I’ll post how it goes…

what is your video card specification.

I have two radeon x1300/1550 cards, two displays attached to one and one to the other.
I am now logged in (the OpenSUSE GUI is awesome even now) but I’ve got wonky resolution and when I tried to change my config with YaST I lost all video output again. What I did was enable dual head for the one video card that seems to be recognized and enabled Xinerama.

I reinstalled with only one monitor connected and I now have the correct resolution, so I’m off to look for info on multiple monitors…