No thumbnails in Dolphin for any file extensions

Issue:
Thumbnails are not visible in Dolphin.
image
This is true for .pdfs, .mp3s with embedded covers, .jpgs, and .pngs.

System info:
Operating System: openSUSE Tumbleweed 20240520
KDE Plasma Version: 6.0.4
KDE Frameworks Version: 6.2.0
Qt Version: 6.7.0
Kernel Version: 6.8.9-1-default (64-bit)
Graphics Platform: Wayland
Processors: 6 × AMD Ryzen 5 4500U with Radeon Graphics
Memory: 15.0 GiB of RAM
Graphics Processor: AMD Radeon Graphics
Manufacturer: LENOVO
Product Name: 81X2
System Version: IdeaPad Flex 5 14ARE05

Background:
I initially installed this system with Plasma 5, and updated to Plasma 6, which may be where the issues came from. The issue started quite a while ago, but I didn’t think to note what versions caused the issue, assuming that it was a bug that was caused by the Plasma 6 update that would be fixed later.

In case it might be relevant, my .config folder actually contains symlinks to a dotfiles folder.

There is only a single disk on my machine, formatted as btrfs.

I do dual boot with Windows, but I don’t think that’s relevant.

Attempted Steps:

  • I tried deleting my .cache folder - no dice
  • I tried creating a new user - the new user did have the thumbnails.

This is kind of embarrassing, but I realized that I had somehow disabled thumbnails in View → Show Previews. The keyboard shortcut was F12, so I likely just accidentally disabled it at some point.

Nice you solved it yourself.

Welcome to the openSUSE forums.

1 Like

Please take note of the KDE Discuss Forums – <https://discuss.kde.org/>.

  • Please note that, the KDE developers are also present on that Forum – in some ways, it’s a frontend to the KDE Bug Reporting system …
  • And, there’s a “Brainstorm” section where ideas for features and enhancements can be raised.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.