no sound

here is my alsa link, Main Page - AlsaProject /db/?f=fbfa20a343a5116ef6506e42e652c3c1f07acd35
installed the driver fine it seems but still have zero sound

See if you have the same problem mentioned in this thread.

not sure if it is similar, but i have no modprobe.d/sound file

Your link was corrupted. … here it is again:

I note you have a Creative ALSA Driver X-Fi

This sound devices is not supported by the Linux alsa driver yet (although it is being worked on). Some users have tried to custom compile this using a questionable quality driver provided by the manufacturer. Recently the manufacturer opened up the source code of their driver, and hopefully the opensource community will be able to do something with that code.

If you search this forum, you will find other users in the same predicament. Unfortunately, I can not help you on this.

thank you, it IS odd, yast see’s the card, the kernel module compiles and installs fine, but the sound configuration does not see it

found the problem, you have to add your user to the audio group to play anything after installing the drivers