No sound since upgrade to 11.3

Just upgraded to 11.3 from 11.2 Had sound on 11.2 and now it doesn’t work.

From the yast2 sound module I am able to “Play test sound”, but none of my apps now have sound.

Tried reading
SDB:Audio troubleshooting - openSUSE
Welcome to multimedia sub-area

And several others.

One of the music apps gives an error about “Connection refused” which seemed to indicate pulseaudio not running

Tried running “pulseaudio -k” and reported it was not running so I ran it “pulseaudio -v”. Still no sound.
The output for pulseaudio showed

I: module-suspend-on-idle.c: Source alsa_input.pci-0000_00_14.2.analog-stereo idle for too long, suspending …
I: alsa-source.c: Device suspended…
I: module-suspend-on-idle.c: Sink alsa_output.pci-0000_00_14.2.analog-stereo idle for too long, suspending …
I: alsa-sink.c: Device suspended…
I: module-suspend-on-idle.c: Sink alsa_output.pci-0000_01_00.1.hdmi-stereo idle for too long, suspending …
I: alsa-sink.c: Device suspended

This old post seems to have my problem, but there were no replies:
Pulse Audio – Conneciton rejected

Any hints or suggestions greatly appreciated.

Well then it reads like you have sound working !

Try following this guide: Multi-media and Restricted Format Installation Guide

and if that does not work for you, follow this guide to install the mmcheck diagnostic/multimedia-check script: MultiMedia Checker or mmcheck - Check Your openSUSE MultiMedia Setup in Just 16 Steps

IN addition the fine suggestions made so far, there is another script you can download and run to test your sound hardware. It includes the ability to enable or disable your pulseaudio setup if you want. Here is the link to that script file:

S.T.A.R.T. - SuSE Terminal Audio Reporting Tool

Thank You,