No sound, please help me !!!

Hi everyone,
its alright opensuse 11.0 but now i installed opensuse 11.1
and no sound :’(

its really important for me please help me :frowning:

http://www.alsa-project.org/db/?f=85fcddb0b89d9ff1c55d35447ef0b81c841555b4

OK, a couple of things I note from that. First of all, you have PCM set to 0%. You should set PCM to around 95% until you have your audio working, and ONLY after audio is functioning should back it off to a lower level.

Second, I note your PC has a IDT 92HD71B7X. Thats fairly new. What type of PC (model # / manufacturer ) do you have?

My experience, helping HP DV5 and HP DV7 users (which also have the IDT 92HD71B7X) is that to get sound working with openSUSE-11.1 one needs to update to do a few things to get sound working:
* update ones alsa to 1.0.19 and
* modify one’s /etc/modprobe.d/sound file with a custom edit, and
* move the volume control in one’s mixer up to 95% to prove basic sound, and then back off the volume control to reduce distortion (as unfortunately the volume scale is not linear).

So you could start by providing the following output, so we can determine what alsa driver apps you need to update, so we can provide some more precise advice … ie what is the output of:
rpm -qa | grep alsa
rpm -qa | grep pulse
rpm -q libasound2
uname -a
cat /etc/modprobe.d/sound

Maybe it’s snd_hda_intel module problem,
my laptop was mute until I added
“options snd-hda-intel model=laptop”
to “/etc/modprobe.d/options” (openSUSE 11.0).

Soldats, its highly unlikely your solution will work. That is because the model option “laptop” works with the following hardware audio codecs: AD1884A, AD1883, AD1984A, AD1984B, AD1986A, AD1988, AD1988B, AD1989A, AD1989B, Conexant 5047 and Conexant 5051.

Aykan’s PC has an IDT 92HD71B7X. Thats different. The model options for the IDT 92HD71B7X are:

STAC92HD71B*
============
  ref		Reference board
  dell-m4-1	Dell desktops
  dell-m4-2	Dell desktops
  dell-m4-3	Dell desktops
  hp-m4		HP dv laptops

and I believe an update to 1.0.19 is also needed.