no sound on 11.3

help!!! i’m a brand new openSUSE user and know nothing about computers. my sound did work and i ripped on CD in Banshee and now it does not have any sound.>:) tried looking for a related forum question and on page 2 there is a post “11.3 Gnome, totem, banshee no sound” that followed with no success. how do i get my sound on? tried all the normal checks to make sure it was not on mute. I know this is probably not a good idea but is there a way some knowledable person can remotely access my computer and fix it? i have a toshiba satellite M40/M45. PLEASE HELP

hi mrybth.

Send over your laptop to my hotel and I will have a look at it. :smiley:

Seriously now, did you go to YAST and check if there is a sound card configured. I know you said you tried all the usual tests, but I don’t know what those tests would be. I haven’t tried to fiddle around with the 11.3 release yet, but I did upgrade and IBM laptop from 11.2 and it seems to be fine.
What are you trying to do? Watch videos, play mp3? Is this a clean install from the scratch, or just and upgrade? If it is a clean install, you should probably take a look at the sticky thread in this forum.
Welcome to multimedia sub-area

I will not patronize you or anything, but do you thing that it is a good idea to share your root password with a total stranger and entrust her/him your laptop? Cause if they mean well, that is not a problem, but if they mean bad, then they will fix your laptop and probably install all sorts of spyware/malware in to your PC getting all your information.
And anyway wouldn’t it be nicer that someone tells you how to fix it and you know for the next time? Or even help someone out that needs the same thing as you do now?

Open the Yast control center. Click on “Sound”. In the right corner there is a dropdown list marked “Other”. Select volume. Check the volume settings that apply for your sound card. When I installed, the PCM was set at zero along with other outputs. Hope this helps.

I’m away (out of town) on business with only limited Internet access, so can’t provide detailed information. I recommend you read our multimedia stickie:
Welcome to multimedia sub-area

thanks for the suggestions. i did check the volume control on my sound card… they are all the way up! will check out the sticky note and see if that helps. i know that letting someone into my computer is not safe…was just very frustrated. will erasing my hard drive and reinstalling make things worse or fix the problem? I have a toshiba satellite M40/M45 with openSuse 11.3 installed on it.