no sound at all - tried out a whole lot of things untill now

hello

on opensuse 13.1 i have no sound at all - well i tried serveal things but untill now - without any sucess

linux-c5sz:/home/martin # hwinfo --sound
21: PCI 14.2: 0403 Audio device                                 
  [Created at pci.319]
  Unique ID: 5Dex.jA6XdCPKav4
  SysFS ID: /devices/pci0000:00/0000:00:14.2
  SysFS BusID: 0000:00:14.2
  Hardware Class: sound
  Model: "ATI SBx00 Azalia (Intel HDA)"
  Vendor: pci 0x1002 "ATI Technologies Inc"
  Device: pci 0x4383 "SBx00 Azalia (Intel HDA)"
  SubVendor: pci 0x1462 "Micro-Star International Co., Ltd."
  SubDevice: pci 0x106c
  Revision: 0x40
  Driver: "snd_hda_intel"
  Driver Modules: "snd_hda_intel"
  Memory Range: 0xfe3f8000-0xfe3fbfff (rw,non-prefetchable)
  IRQ: 16 (563 events)
  Module Alias: "pci:v00001002d00004383sv00001462sd0000106Cbc04sc03i00"
  Driver Info #0:
    Driver Status: snd_hda_intel is active
    Driver Activation Cmd: "modprobe snd_hda_intel"
  Config Status: cfg=yes, avail=yes, need=no, active=unknown

30: PCI 105.1: 0403 Audio device
  [Created at pci.319]
  Unique ID: l4dC.jxvyejI6UbB
  Parent ID: vSkL._ZvGU3QbGP9
  SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:05.1
  SysFS BusID: 0000:01:05.1
  Hardware Class: sound
  Model: "ATI Audio device"
  Vendor: pci 0x1002 "ATI Technologies Inc"
  Device: pci 0x970f
  SubVendor: pci 0x1462 "Micro-Star International Co., Ltd."
  SubDevice: pci 0x106c
  Driver: "snd_hda_intel"
  Driver Modules: "snd_hda_intel"                                                                                                                                                               
  Memory Range: 0xfe5e8000-0xfe5ebfff (rw,non-prefetchable)                                                                                                                                     
  IRQ: 19 (53 events)                                                                                                                                                                           
  Module Alias: "pci:v00001002d0000970Fsv00001462sd0000106Cbc04sc03i00"                                                                                                                         
  Driver Info #0:                                                                                                                                                                               
    Driver Status: snd_hda_intel is active                                                                                                                                                     
    Driver Activation Cmd: "modprobe snd_hda_intel"                                                                                                                                             
  Config Status: cfg=yes, avail=yes, need=no, active=unknown
  Attached to: #9 (PCI bridge)
linux-c5sz:/home/martin #


and i have that:


martin@linux-c5sz:~> head -n 1 /proc/asound/card0/codec*
Codec: Realtek ALC269VB
martin@linux-c5sz:~> 

well - what do i need to do now:

do i have to find out the right configuration

/usr/src/linux/Documentation/sound/alsa/HD-Audio-Models.txt

or do i need to need to install the package called kernel-sources:
https://www.kernel.org/doc/Documentation/sound/alsa/HD-Audio-Models.txt

well if i need to run more commands in terminal - in order to find out more things bout the system. just lemme know

greetings dilbert

When that last happened to me, I got into Yast –> Hardware –> Sound

From there, I checked the “other” button near the bottom right, and selected “Volume”. Then I turned all volumes up to the max. That gave me sound. I later turned down the “beep” setting, where max was too loud.

I could probably have done the same with the desktop sound controls, but sometimes they are confusing.

I don’t know if that will help, but it might be worth a try.

hello dear nrickert

  • on a sidenote: your 4000 th posting was a great one! :wink:

many many thanks _ astonishing and surprising. your tipps helped me to solve it.

great i am happy

you saved my day

many many greetings
dilbert ;-)1

I’m glad you have it working.