No sound after new installation

I have installed Leap 42.1, standard installation with kde desktop. Followed the multimedia instructions in this forum and videos play OK but without sound. lspci -vv shows:

00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 09)
        Subsystem: Intel Corporation Haswell-ULT HD Audio Controller
        Control: I/O- Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
        Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
        Interrupt: pin A routed to IRQ 16
        Region 0: Memory at f7c14000 (64-bit, non-prefetchable) [size=16]
        Capabilities: <access denied>
        Kernel modules: snd_hda_intel

I have installed pavucontrol but it I cannot control much. So I ran

/usr/sbin/alsa-info.sh

and the result is here.
http://www.alsa-project.org/db/?f=91f3e797d9d58e8b8171ce57c08c25132757c588
It says somewhere but that is not much help because the soundcards are configured in yast:
APLAY

aplay: device_list:268: no soundcards found…

ARECORD

arecord: device_list:268: no soundcards found…
Any help is appreciated.[/size]

I think you noted the key point, which is no sound cards detected.

Still, I note from the dmesg that an ALC892 was detected. Its strange that it is detected, yet there is no sound.

I see 3 possibilities:

  1. alsa driver in the kernel is corrupted (which would suggest a kernel re-install is needed) … or
  2. alsa could not properly identify your sound card (consistent with message) in which case you could try to force its configuration by running the yast sound configuration utility, or manually trying out different setups in the /etc/modprobe.d/50-sound.conf file. … or
  3. there is a bug in the alsa driver that impacts your hardware

If we had to force an ALC892 configuration, then I think the model options are below (although this may not be an up to date list):


ALC66x/67x/892
==============
  mario            Chromebook mario model fixup
  asus-mode1        ASUS
  asus-mode2        ASUS
  asus-mode3        ASUS
  asus-mode4        ASUS
  asus-mode5        ASUS
  asus-mode6        ASUS
  asus-mode7        ASUS
  asus-mode8        ASUS
  inv-dmic        Inverted internal mic workaround
  dell-headset-multi    Headset jack, which can also be used as mic-in 

But lets not try that yet.

What I suggest you do is go to YaST > Hardware > Sound and try to setup your audio with YaST. YaST should create an /etc/modprobe.d/50-sound.conf file, which may then restore your audio.
.

Thank you, oldcpu, I tried to set up sound with yast (I tried it yesterday as well but this time I configured the second sound card as well) and I still have no sound. The sound.config file looks like this:

more 50-sound.conf

options snd slots=snd-hda-intel,snd-hda-intel
# 3hqH.iyQBtLNCO25:Haswell-ULT HD Audio Controller
alias snd-card-0 snd-hda-intel
# u1Nb.9GO_I3qL4NB:8 Series HD Audio Controller
alias snd-card-1 snd-hda-intel

I tried as well this:

aplay -vv /usr/share/sounds/alsa/test.wav
Playing WAVE '/usr/share/sounds/alsa/test.wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
ALSA <-> PulseAudio PCM I/O Plugin
Its setup is:
  stream       : PLAYBACK
  access       : RW_INTERLEAVED
  format       : S16_LE
  subformat    : STD
  channels     : 2
  rate         : 44100
  exact rate   : 44100 (44100/1)
  msbits       : 16
  buffer_size  : 22050
  period_size  : 5512
  period_time  : 125000
  tstamp_mode  : NONE
  tstamp_type  : GETTIMEOFDAY
  period_step  : 1
  avail_min    : 5512
  period_event : 0
  start_threshold  : 22050
  stop_threshold   : 22050
  silence_threshold: 0
  silence_size : 0
  boundary     : 6206523236469964800
# +                                                | 02%
uli@linux-7b8y:

here the Hash signs move forward and back but still I cannot hear anything. One more thing - the computer is new and had an unregistered windows10 installation which I wiped to install opensuse (I haven’t used windows for many years). But I tested the sound and the sound was working. So we can exclude a hardware fault.
Any idea what to try next?

Yes, oldcpu, I ran the script again und now it looks totally different:
http://www.alsa-project.org/db/?f=c964fd2fb47cd62c34b74db734620042e2b553dc
Is this better now?

Your default id 0 is set to the HDMI output Set the other as device 0.

You can use pavucontrol to change output sinks but that is per application. might check that before making changes

Thank you, oldcpu, I played around with different settings in pavucontrol but without success. I will leave it for today since I want the sound through HDMI and I haven’t got a cable yet. I remember what you told me with my previous installation and I can try this as well. If I still have problems I will come back tomorrow - it is fairly late now anyway.
Cheers
Uli

As gogalthorp noted, you can use the application pavucontrol to re-direct the sound to the appropriate sound device.

By default, sound is sent to sound card 0, unless pavucontrol redirects it.

Look at the aplay sound card list:



!!Aplay/Arecord output
!!--------------------

APLAY

**** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA Intel HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 8: HDMI 2 [HDMI 2]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: PCH [HDA Intel PCH], device 0: ALC892 Analog [ALC892 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

From that it is clear sound-card-0 is your HDMI device, and sound card-1 is the ALC892 device.

Hence you should be hearing sound on your HDMI device/TV. Can you confirm that ?

Now wrt redirecting sound to the ALC892 analog audio - that can be done with pavucontrol. It can not be done with yast as both the HDMI and the ALC892 use different instances of the same alsa module (snd_hda_intel) . YaST does not handle such a situation.

Now I can give an edit to the 50-sound.conf file that will force sound to the ALC892, but in that case, sound will not come via the HDMI by default.

Before we go further can you clarify for me if:

  • you want sound only via HDMI, or
  • you want sound only via the ALC892, or
  • you want sound via both ?

I need to run to work, so I can not provide any specific edits at this time.

But again - right now this should be doable via pavucontrol. It would help if you provided screen prints illustrating your selections in the various pavucontrol tabs (showing what you selected and what you did not). Because it really surprises me that this can not be configured via pavucontrol.

Thank you, oldcpu.
I have now HDMI connected. From some advice you gave me some months ago I tried the following:

aplay -D plughw:0,7 /usr/share/sounds/alsa/test.wav

I could hear the sound so I followed further on your advice and edited to /etc/pulse/default.pa:

load-module module-alsa-sink device=hw:0,7

But still, after a reboot there was no sound.
Using the configuration tab in pavucontrol I could see the following:
Digital Stereo (HDMI) Output (unplugged)
Digital Stereo (HDMI 3) Output (unplugged)
Digital Stereo (HDMI 2) Output - that’s what I selected
Digital Surround 7.1 (HDMI) Output (unplugged)
Digital Surround 5.1 (HDMI) Output (unplugged)
Digital Surround 7.1 (HDMI 3) Output (unplugged)
Digital Surround 5.1 (HDMI 3) Output (unplugged)
Off
HDMI cable is definitely plugged in after all I heared the sound. I tried to check with the command

uli@linux-7b8y:~> lsmod | grep snd
snd_hda_codec_hdmi     57344  1 
snd_hda_codec_realtek    98304  1 
snd_hda_codec_generic    81920  1 snd_hda_codec_realtek
snd_hda_intel          36864  4 
snd_hda_controller     36864  1 snd_hda_intel
snd_hda_codec         131072  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
snd_hda_core           36864  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_controller
snd_hwdep              16384  1 snd_hda_codec
snd_pcm               139264  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_controller
snd_seq                77824  0 
snd_seq_device         16384  1 snd_seq
snd_timer              36864  2 snd_pcm,snd_seq
snd                    94208  18 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
soundcore              16384  1 snd

I don’t knwo if that helps but it seems that the module snd-… are loaded.So what now?

So from that the conclusion is there is sound in hw:0,7 but not in hw:0,3 nor hw:0,8

I don’t recall the exact thread - its been some time since I helped someone with HDMI. Was it this thread froom openSUSE-12.3 ? https://forums.opensuse.org/showthread.php/490829-No-Sound-From-HDMI-with-OpenSuse-12-3

What test did you apply ?

I don’t knwo if that helps but it seems that the module snd-… are loaded.So what now?

Its possible the sound cards were reversed as they use different instances of the same alsa module … its possible pulse audio was misconfigured with pavucontrol … its possible your sound test involved an application that needed multimedia codecs that were not installed. Without more information I feel I’m reduced to speculation.

Can you

  • run the /usr/sbin/alsa-info.sh diagnostic script again with this configuration in place and post here the URL/web address it provides (similar to what you have provided in the past) ?
  • advise what test you are doing to test for sound ?

Thanks you for your reply, oldcpu, here is the output from the script /usr/sbin/alsa-info.sh
http://www.alsa-project.org/db/?f=8d7d7b81440acefa94d0b5546be2f4057c82610e
The forum other forum where you helped me was not so long ago - it is here https://forums.opensuse.org/showthread.php/517255-New-installation-no-sound/page2?highlight=fuerstu - I had recently 2 old computers (both more than 12 years old) playing up and now I replaced the second one. It looks like similar hardware and the output from this script is similar with devices 3, 7 and 8 on one card and 0 on the other card. On both computers the aplay command only worked with hardware 0,7 (aplay -D plughw:0,7 /usr/share/sounds/alsa/test.wav) that is why I edited the file /etc/pulse/default.pa as described below.
After a reboot I tried with a sound file and Amarok and video files in VLC and Kaffeine and SMPlayer.
The

aplay -D plughw:0,7 /usr/share/sounds/alsa/test.wav

command still works bot no sound otherwise.

I just rebooted and tried a video with the VLC player and received the following output: Audio output failed:
The audio device “default” could not be used:
No such file or directory

I tried to go to pavucontrol and got this message:
Connection to PulseAudio failed.Automatic retry in 5s.
In this case this is likely because PULSE_SERVER ind the Environment/X11 Root Window Properties or default server in client.conf is misconfigured
This situation can also arise when PulseAudio crashed and left stale details in the X11 Root Window.
If this is the case, then PulseAudio should autospawn again, or if this is not configured you should run start-pulseaudio-x11 manually

the command

uli@linux-7b8y:~> pulseaudio --startE: [pulseaudio] main.c: Daemon startup failed.

The diagnostic script ( http://www.alsa-project.org/db/?f=8d7d7b81440acefa94d0b5546be2f4057c82610e ) yields the same:


!!Sound Servers on this system
!!----------------------------

Pulseaudio:
      Installed - Yes (/usr/bin/pulseaudio)
      Running - No

What desktop are you running ? I vaguely recall pulse audio is not fully implemented on LXDE. Please confirm it is KDE like you noted in original post.

Further to the above, I note in your previous execution of the diagnostic script ( http://www.alsa-project.org/db/?f=c964fd2fb47cd62c34b74db734620042e2b553dc ) , pulse audio was running:


!!Sound Servers on this system
!!----------------------------

Pulseaudio:
      Installed - Yes (/usr/bin/pulseaudio)
      Running - Yes 

Did you make any other changes to pulse audio that you did not tell us about ?

If you made no other changes, remove the edit you made to the default.pa and restart and check if pulse audio is running.

Its possible that pulse audio has changed since this functionality worked in openSUSE-12.3 and different edits are needed now.

Note I have no HDMI hardware setup myself - I am only going by theoretical and by what I have read.

Thank you, oldcpu, I am running KDE. All I have done with the /etc/pulse/default.pa was shift the entry further down - I reversed that now but still the same. After restart no pulseaudio. The command

pulseaudio --start
E: [pulseaudio] main.c: Daemon startup failed.

I tried to restart the sound with yast but nothing happens. pavucontrol does not start either - I don’t know what happened except I used the command zypper up yesterday.

A few more things:

uli@linux-7b8y:~> aplay -vv /usr/share/sounds/alsa/test.wav
ALSA lib confmisc.c:768:(parse_card) cannot find card '0'
ALSA lib conf.c:4292:(_snd_config_evaluate) function snd_func_card_driver returned error: No such file or directory
ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings
ALSA lib conf.c:4292:(_snd_config_evaluate) function snd_func_concat returned error: No such file or directory
ALSA lib confmisc.c:1251:(snd_func_refer) error evaluating name
ALSA lib conf.c:4292:(_snd_config_evaluate) function snd_func_refer returned error: No such file or directory
ALSA lib conf.c:4771:(snd_config_expand) Evaluate error: No such file or directory
ALSA lib pcm.c:2267:(snd_pcm_open_noupdate) Unknown PCM sysdefault
aplay: main:722: audio open error: No such file or directory
uli@linux-7b8y:~>

but

aplay -D plughw:0,7 /usr/share/sounds/alsa/test.wav

still returns a sound through the HDMI cable

I tried the following:

uli@linux-7b8y:~> lsmod | grep snd
uli@linux-7b8y:~> su -
Password: 
linux-7b8y:~ # modprobe snd
linux-7b8y:~ # lsmod | grep snd
snd_seq                77824  0 
snd_seq_device         16384  1 snd_seq
snd_timer              36864  1 snd_seq
snd                    94208  3 snd_timer,snd_seq,snd_seq_device
soundcore              16384  1 snd
linux-7b8y:~ #

but still no difference with the sound

I took now the edit of /etc/pulse/default.pa off (hashed out) and restarted. Still the same - no sound except the command

aplay -D plughw:0,7 /usr/share/sounds/alsa/test.wav

This is the output from

uli@linux-7b8y:~> pavucontrol 
(pavucontrol:2927): GLib-GObject-WARNING **: The property GtkMisc:xpad is deprecated and shouldn't be used anymore. It will be removed in a future version.
(pavucontrol:2927): GLib-GObject-WARNING **: The property GtkMisc:ypad is deprecated and shouldn't be used anymore. It will be removed in a future version.
(pavucontrol:2927): GLib-GObject-WARNING **: The property GtkAlignment:bottom-padding is deprecated and shouldn't be used anymore. It will be removed in a future version.
(pavucontrol:2927): GLib-GObject-WARNING **: The property GtkAlignment:left-padding is deprecated and shouldn't be used anymore. It will be removed in a future version.
(pavucontrol:2927): GLib-GObject-WARNING **: The property GtkAlignment:right-padding is deprecated and shouldn't be used anymore. It will be removed in a future version.
(pavucontrol:2927): GLib-GObject-WARNING **: The property GtkContainer:resize-mode is deprecated and shouldn't be used anymore. It will be removed in a future version.
(pavucontrol:2927): Gtk-WARNING **: Theme directory actions/48 of theme breeze has no size field
(pavucontrol:2927): Gtk-WARNING **: Theme directory categories/16 of theme breeze has no size field
(pavucontrol:2927): Gtk-WARNING **: Theme directory categories/22 of theme breeze has no size field
(pavucontrol:2927): Gtk-WARNING **: Theme directory categories/48 of theme breeze has no size field
(pavucontrol:2927): Gtk-WARNING **: Theme directory devices/48 of theme breeze has no size field
(pavucontrol:2927): Gtk-WARNING **: Theme directory  of theme oxygen has no size field

OK since I have not yet received any suggestions from you helpful knowledgeable guys yet I continue with my attempts. So far a re-installation of all pulseaudio packages - still the same - Pulseaudio is not running. Nevertheless I still get the test sound through the command

aplay -D plughw:0,7 /usr/share/sounds/alsa/test.wav

.
THe sound devices are

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA Intel HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 8: HDMI 2 [HDMI 2]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: PCH [HDA Intel PCH], device 0: ALC892 Analog [ALC892 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

I believe (as with my other computer) if we could force the sound to go through this card 0 device 7 it would be working. I only don’t know the best way to do it.

When you say “shift the entry further down” and “reversed that now” - I don’t know what that means.

What did you install ? Please provide an indication as to what your repositories are. i.e. send this command in a konsole and post here the output:


zypper lr -u

I’m asking myself - do you have inappropriate repositories and hence broke pulse audio as a result ?

Clearly pulse audio is not working now. Clearly it should be working now. wrt the pulse audio command you are using - I can not give you guidance there. I think I have used that command twice in the past few years and anyone I have recommended it to had no problems.

Honestly - it reads to me that somehow a new problem has been added breaking pulse audio - and it is very suspicious this happened at the same time you were trying different things to get your audio working. Possibly if we figure out what has happened to cause this - we can then figure out what to do in order to correct this.

I have a day job separate from GNU/Linux that keeps me fairly busy - so nominally I check the forum once or twice/day. Sometimes - due to office work and commitments at home, it can be a week before I can visit the forum. So apologies for slow replies.

Clearly the aplay command works, as the underlying alsa reads to be working. But Leap-42.1 multimedia is configured around pulse. We need to get pulse working.

Somehow - pulse audio was broken between the time of your first post - and the time you posted the script output after your default.pa edit.

If you have the wrong repositories, that would explain why a pulse audio re-install failed.

There is something strange in the dmesg from the script - you were doing something on your pc long after the boot and it caused a problem. Note here:


!!ALSA/HDA dmesg
!!--------------
 4487.663391] FAT-fs (sdc1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
 4771.196003] snd_hda_intel 0000:00:1b.0: IRQ timing workaround is activated for card #1. Suggest a bigger bdl_pos_adj.
 5854.484547] sdc: detected capacity change from 31004295168 to 0

The 4771.196003 time indicates something you did on the PC at that time gave the underlying alsa intel driver a problem.

.

I had the entry under the heading “.fail” and I shifted it further down (heading “load-module module-switch-on-port-available”) - anyway the default.pa is back to where it was after install - no edit in there any more.

What did you install ? Please provide an indication as to what your repositories are. i.e. send this command in a konsole and post here the output:

zypper lr -u

I’m asking myself - do you have inappropriate repositories and hence broke pulse audio as a result ?

uli@linux-7b8y:~> zypper lr -u
#  | Alias                           | Name                                    | Enabled | GPG Check | Refresh | URI                                                                       
---+---------------------------------+-----------------------------------------+---------+-----------+---------+---------------------------------------------------------------------------
 1 | download.opensuse.org-non-oss   | Main Repository (NON-OSS)               | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/         
 2 | download.opensuse.org-non-oss_1 | Update Repository (Non-Oss)             | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/update/leap/42.1/non-oss/                    
 3 | download.opensuse.org-oss       | Main Repository (OSS)                   | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/distribution/leap/42.1/repo/oss/             
 4 | download.opensuse.org-oss_1     | Main Update Repository                  | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/update/leap/42.1/oss                         
 5 | libdvdcss                       | libdvdcss                               | No      | ----      | Yes     | http://opensuse-guide.org/repo/13.1/                                      
 6 | openSUSE-42.1-0                 | openSUSE-42.1-0                         | No      | ----      | No      | cd:///?devices=/dev/disk/by-id/usb-Imation_IMWDVRW16DL84E_DEF10BE29AD4-0:0
 7 | packman                         | packman                                 | Yes     | (r ) Yes  | Yes     | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_42.1/        
 8 | repo-debug                      | openSUSE-Leap-42.1-Debug                | No      | ----      | Yes     | http://download.opensuse.org/debug/distribution/leap/42.1/repo/oss/       
 9 | repo-debug-non-oss              | openSUSE-Leap-42.1-Debug-Non-Oss        | No      | ----      | Yes     | http://download.opensuse.org/debug/distribution/leap/42.1/repo/non-oss/   
10 | repo-debug-update               | openSUSE-Leap-42.1-Update-Debug         | No      | ----      | Yes     | http://download.opensuse.org/debug/update/leap/42.1/oss                   
11 | repo-debug-update-non-oss       | openSUSE-Leap-42.1-Update-Debug-Non-Oss | No      | ----      | Yes     | http://download.opensuse.org/debug/update/leap/42.1/non-oss/              
12 | repo-source                     | openSUSE-Leap-42.1-Source               | No      | ----      | Yes     | http://download.opensuse.org/source/distribution/leap/42.1/repo/oss/      
13 | repo-update                     | openSUSE-Leap-42.1-Update               | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/update/leap/42.1/oss/                        
uli@linux-7b8y:~> 

Yes this looks strange. I had 4 repositories when I added packman and libdvdcss to configure multimedia. I changed it now to:

zypper lr -u
# | Alias                         | Name                      | Enabled | GPG Check | Refresh | URI                                                                                                                                                                 
--+-------------------------------+---------------------------+---------+-----------+---------+---------------------------------------------------------------------------                                                                                          
1 | download.opensuse.org-non-oss | Main Repository (NON-OSS) | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/                                                                                                   
2 | download.opensuse.org-oss     | Main Repository (OSS)     | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/distribution/leap/42.1/repo/oss/                                                                                                       
3 | libdvdcss                     | libdvdcss                 | No      | ----      | Yes     | http://opensuse-guide.org/repo/13.1/                                                                                                                                
4 | openSUSE-42.1-0               | openSUSE-42.1-0           | No      | ----      | No      | cd:///?devices=/dev/disk/by-id/usb-Imation_IMWDVRW16DL84E_DEF10BE29AD4-0:0
5 | packman                       | packman                   | Yes     | (r ) Yes  | Yes     | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_42.1/        
6 | repo-update                   | openSUSE-Leap-42.1-Update | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/update/leap/42.1/oss/                        
uli@linux-7b8y:~>

I have a day job separate from GNU/Linux that keeps me fairly busy - so nominally I check the forum once or twice/day. Sometimes - due to office work and commitments at home, it can be a week before I can visit the forum. So apologies for slow replies.

Sorry - that was not meant as criticism - you helped me quite a bit over the years. It was meant as a justification that I try to resolve the problem myself if I can. I am living in a different time zone and I am reading through the PulseAudio documentation to find how I can fix it but unfortunately I am no computer expert. So I would have liked some comment from an expert who understands more. Nevertheless I try to learn.

!!ALSA/HDA dmesg
!!--------------
4487.663391] FAT-fs (sdc1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
4771.196003] snd_hda_intel 0000:00:1b.0: IRQ timing workaround is activated for card #1. Suggest a bigger bdl_pos_adj.
5854.484547] sdc: detected capacity change from 31004295168 to 0

The 4771.196003 time indicates something you did on the PC at that time gave the underlying alsa intel driver a problem.

So what now - reinstall pulseaudio - if so which packages?