No Shutdown animation after upgrading to 13.2

Hi all,
I’ve just upgraded from 13.1 to 13.2. I noticed that after upgrading my openSUSE, to boot and shutdown animation (plymouth) were not working (I can se a ?]?]?] during boot).
I was able to fix the power on animation by reinstalling the NVIDIA driver, but the shut down animation is still not working.

Any help please ? thank you very much!

Solved: there was no error at all, I’ve tested the 13.2 on another pc with a clean install, and there is no shutdown animation :slight_smile:
I think that this is normal.

I see shutdown animation.

However, shutdown if very fast for 13.2 (it was slow with 13.1). If I am not watching closely, then I won’t notice the plymouth screen. And with an SSD it would probably be even faster.

I have the same problem. I see Plymouth Animation when computer starts but when is shuts down, there is just some info in console without any error.
I’ve already tried to change the theme and update plymouth/grub2/whatever but still not working when shutdowns.
Any solution for that? Or it’s just normal for v13.2?

Well, it might be just normal, as 13.2 is shutting down much faster than previous versions (in my experience at least).

In the default plymouth config a delay is set. It might be that the system is shut down before that delay is reached.
Try to modify /etc/plymouth/plymouthd.conf and set “ShowDelay=0” e.g.
Does this help?

To be sure that the changed file is recognized, run “sudo mkinitrd” after you changed it. plymouth is normally started from the initrd already (before / is mounted), so it might not read the config file from /.
(my system here is slow enough to show a shutdown screen. I have seen what you describe on other, faster systems, but haven’t tried to change that yet there…)

That helped, but not as I expected. Plymouth animation shows after 2-3 sec’s of showing console.
For me, it’s partially solved. Anyway. Thanks for your help.

With the SSD I don’t see either boot to login is about 5 sec or less