no s-video with vlc?


I tried to use vlc (from packman, 12.1, x86_64) to playback s-video input via a sundtek usb stick.
However, I just get noise.
I saw under advanced options an item named input. It is set to 0 and I am not able to set it to 2, what made mplayer work.
(tvtime works fine as well)
Is it impossible to use vlc for s-video playback, or did I miss something?



seems like a bug in VLC, just select “show more options” and add " :v4l2-input=1" or " :v4l2-input=2"