No repository during install.


Thanks for reading this.

Before we get going so you all know I am not a suse expert so forgive any of my ignorance if my questions are wrong.
I have recently installed suse 10.2 and got it working fine.
I wanted to try suse 11.1 so downloaded the appropriate DVD and burnt the iso to a New DVD no problem.
Checksum was fine btw.
Booted by PC (intel P4 2.8 which is my current Suse 10.2 computer) and selected install when prompted.
It all looks like it is loading fine until I get NO REPOSITORY.
So I clicked on the back button and attempted to select CD/DVD in the options in the hope this was the problem.
No success at all.
It just says then make sure cd 1 is in the drive.
Am I missing something important.

For your info the computer has a radeon 64mb agp graphics card, adaptec scsi controller with tape drive attached. (Is this my problem?)

Any help or advice would be greatly appreciated.


iirc this can be related to bios time is your bios time correct?

Yes checked the bios time and it is exact.
Read all the previous helps on this and saw the bios as a possibility along with sata disks (which I dont have)
Also now tried installing from a USB hard disk and get the same result. make sure cd 1 etc etc.
Possibly corrupt download?

Have you checked it? iirc you get the option to check the install media.

Mmm sounds strange you got that error from usb harddrive, have you followed this SuSE install from USB drive - openSUSE ?

I noticed they mention make sure it can’t boot from optical perhaps disable the optical while trying from usb.

Ok. I have a little more for you all.

I have a second P4 2.8 computer but it uses award bios and it boots perfectly to the install screen.

So I am now thinking it is something peculiar to the bios / hardware in the first computer.

I shall start swapping some hardware until I have an answer.
Thanks to all

We have a solution.
I have changed out the CD rom with was an AOPEN model and changed it with a Standard DVD writer and it boots perfectly.
The original DVD isnt faulty as far as I can tell and it boots from other DVD’s including the open suse 10.2 I installed using it just last week.
So I can now install (which is happening now!)

My solution therefore was swap the DVD and try again.

Thanks again to all.

If I was to guess it sounds like some kernel optical drive module is dropping out or not included. It might of been possible to work out using the 10.2 install and going to a tty and looking at lsmod then attempting to modprobe the module.

But it seems you have a solution though that sounds like a kernel regression problem to me. Which I would thought people would like a bug report for.

Any way glad you solved it and have a way around it.