No repositories upon fresh install

i reinstalled opensuse (11.1a2) cuz i couldn’t fix my system no matter what i tried. (i like to test upcoming releases). i was bit by the SAME “unfixable” problem that i reinstalled for. (serious display issues such as sax2 being extremely flakey and not being able get the proper resolutions like 1680x1050. but i know this is a common problem now so i’m at least a bit understanding on this issue).

now there is another problem. my repository list is EMPTY! how is that possible after a fresh install? technically it isn’t empty since the dvd source is there, but i don’t want to use the dvd as a repo. is this a known bug?

is there a place (like the oS wiki or where i can find the default set of repositories? (i installed using kde 4.1.1).

meh, i found em here: Package Repositories - openSUSE

but still, why would this happen?

Er ah, don’t use those for 11.1; use:
Index of /distribution/SL-OSS-factory/inst-source
Index of /distribution/SL-Factory-non-oss/inst-source-extra

Registration doesn’t work with Alphas as they are unsupported (look for that along about release rc1) hence the repos are empty. Easy to add.

BTY, Factory breaks on satsolver-tools rpm as I just tried it minutes ago. Give it a day or so & it should work – the Devs are working very hard on it to get Beta1 out to us.