No open thunderbird!

i install thunderbird but not opening
show error

 ~> thunderbird 
   XPCOMGlueLoad error for file /usr/lib64/thunderbird/ cannot open shared object file: No such file or directory Couldn't load XPCOM.  

how to fix?

Determine if the file exists.
If it does, maybe permissions are wrong.
If it doesn’t exist, then it’s likely a dependency or packaging error.

You might be able to determine if it’s in the thunderbird package with something like the following (You need to specify the exact package name you used to install thunderbird). According to your error, the file almost certainly can’t be installed from another package.

rpm -ql *packagename *| grep

You might also try a system update

zypper up

If the above don’t get you anywhere, then you can try submitting a bug to


How did you install Thunderbird? In Yast? In the command line?
Thunderbird from where? From the official openSUSE repos? From some other source?

What desktop are you using? KDE? Gnome? Xfce? Cinnamon?

I installed repo form home xof removed then installed From repo the official openSUSE
Now workings Thanks
solved my problem

Yes, I suspected something like that. Glad you have it solved.:slight_smile: