No Open GL libs for app but Mesa 7.3-6.2 installed


I am trying to install / run a program & the window flashes and disappears.

With ldd /usr/local/lib/vmd/vmd_LINUX: => (0xffffe000) => not found => not found => /lib/ (0xf7f4c000) => /usr/lib/ (0xf7e19000) => /usr/lib/ (0xf7e03000) => /lib/ (0xf7dfe000) => /lib/ (0xf7dfa000) => /usr/lib/ (0xf7d39000) => /lib/ (0xf7d10000) => /lib/ (0xf7d01000) => /lib/ (0xf7ba4000)
/lib/ (0xf7f80000) => /usr/lib/ (0xf7ba1000) => /usr/lib/ (0xf7b83000) => /usr/lib/ (0xf7b7f000) => /usr/lib/ (0xf7b4e000) => /usr/lib/ (0xf7acc000) => /lib/ (0xf7ab7000) => /usr/lib/ (0xf7aad000) => /lib/ (0xf7a85000)

I had to add libstdc++5 already.

The openGL libs are there in the usr/lib64 but this program cannot point to them & I don’t know if it needs the 32-bit. I tried copying the 64-bit libs into usr/lib but that did not work.

I had no trouble with this in Suse 11.0 – did not have to do anything but run the program – but 11.1 is not working at all.

I tried to go backwards and install 11.0 from my DVD but there was some error with copying stuff from the DVD (don’t remember error, something with package manager).

I tried to downgrade Mesa or find OpenGL libs elsewhere & it won’t let me downgrade (lots of programs need the lib64) & I can’t find the OpenGL libs.

Thanks for your help!