No Network with Realtek rtl8101E

I have a new Compaq PresarioCQ71 with a Realtek RTl8101E Ethernet-Card.
I tried to download the driver from the Realtek site, but when i followed the instructions and tried to install it, there was something missing:

# make clean modules
make[2]: *** No rule to create >>modules<<. Quit.
make: *** [modules] Error 2

So i have the question if there is a way to solve this problem.

I take it that the network card isn’t auto detected on install.
You need to download the kernel modules to compile the driver. Go to yast>software>software management and filter on patterns>kernel development and install the kernel development. This should give you the required files.

Thanks for the help.
I managed to install the driver, but there is still no network connection.
What do I need to do?

Check in yast>network devices>network and configure the card. You may need to add a card and specify what it is.
If the module is installed, it should find it.
If not, you may need to load the driver. As root you would type:
insmod module-name

ok that worked,
thank you

For the record: